Skip navigation
Currently Being Moderated

AMT Subsystem Failure

Nov 24, 2008 7:15 AM

Hi,

Got the following message entitled "AMT Sybsystem Failure."

"The licensing subsystem has failed catastrophically. You must reinstall or call customer support."

Okay. That's a horrible message. Whoever wrote it should be fired. What a moron. How about identifying the software involved, first?

So, I googled and found it's a CS3 error. Who knew? I didn't even have any CS3 applications open. Again, can the idiot who wrote that error message.

Then, I don't have any support options. So, here I am. I noted a thread about this message in the Mac forum, but didn't post there because I'm on Windows. I looked at this KB article, but none of it pertains to me:
http://kb.adobe.com/selfservice/viewContent.do?externalId=kb402004&sli ceId=2

According to the KB article, "This issue has several possible causes:"

* You moved the application out of the folder to which it was installed.

--No. I did not do that.

* You ran a restore on your system (Windows XP)

--No. Not that, either.

* You don't have user access to a necessary component of the application due to permissions restrictions or configuration of the system or application

--No. I have permissions. Never got the error before today. My permissions are the same as they have always been. Not running any CS3 apps at the time of the error, anyway.

* The FLEXnet Licensing Service has been stopped and is disabled (Windows)

--No. It is running and was when I got the error.

* You do not have permission to access the contents of the Flexnet Publisher folder (Mac OS)

--No. I'm using Windows XP SP3.

Finally, yes, I have plenty of hard drive space, minimum RAM--but enough (2GB)--and until today, my license of Adobe CS3 has been running just fine.

Any ideas on how to deal with this? (Aside from firing the idiot who wrote the error message.)

Cheers,

Sean
 
Replies
  • Currently Being Moderated
    Nov 24, 2008 7:24 AM   in reply to Seanb_us
    Well, you certainly know how to charm people into helping you.

    Bob
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 24, 2008 7:59 AM   in reply to Seanb_us
    Check to see of FLEXnet is running:
    Start>services.msc>FLEXnet Licensing Service
    If it's not running start it
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2008 7:53 AM   in reply to Seanb_us
    Did you run any Microsoft updates?

    YOumight want to go back and verify the permissions on the flexnet folder and any pertinent registry keys.

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 1, 2008 4:49 PM   in reply to Seanb_us
    Everyone needs read/write permission on the flexnet folder. You'll have to search the registry -- I really don't know which keys are necessary (you might find more info if you search this forum for flexnet, though).
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2008 7:55 AM   in reply to Seanb_us
    You may not think these things change, but stuff happens. My backup routine failed the other night (without telling me) because the drive letters got shuffled.

    Any kind of update can rewrite permissions or registry keys, and crashes can do strange things, too.

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2008 11:01 PM   in reply to Seanb_us
    AMT Subsystem Failure Error is Ridiculous!
    I run Windows Visa- How do i fix this problem so i Can use my sftware.... CAN ANYONE HELP.........
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 21, 2008 11:58 AM   in reply to Seanb_us
    Hi sean, I have the same problem and it go further
    (Flexnet is running )and still i cannot reinstall my CS3 program
    after it was uninstalled , i changed three times a restore point on my pc ( XP home ), nothing helps
    I also need Hééééééééélp , my photoshop study starts 05Jan2009
    Eric from Belgium
    e.leysen@euphonynet.be
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 18, 2009 3:07 PM   in reply to Seanb_us
    Scot, down the street from Adobe headquarters San Jose, Calif

    Dell XPS 1330, Windows Vista, 2GB RAM, same error "The licensing subsystem has failed catastrophically. You must reinstall or call customer support." tried un-installing as suggested, got "the licensing subsystem has failed....."
    Any solution from adobe yet? is this issue solved in CS4? I'll take a free upgrade if it solves the problem.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2009 6:37 AM   in reply to Seanb_us

    Well, I just installed 3 new laptops with Windows XP, all with FrameMaker 8.

     

    Two of the machines refused to show anything further than the "Enter license key, or Trial" screen.

     

    The FrameMaker 8.0 DVD I have isn't even part of a Creative Suite set, but [as I have worked at Adobe in their Seattle offices] I suspected there may be an Adobe/Macrovision licensing issue, and so I downloaded the Adobe Licensing Repair Tool from:

         http://www.adobe.com/support/contact/licensing.html

     

    A quick run of the tool [be careful - it looks like it's a developer led tool - the user interface is not logical!] produced a directory of some information indicating that various nodes had been repaired, and shortly afterwards, FrameMaker 8 sprang into life.

     

    Thank you Adobe for taking up 2 hours of my life.

     
    |
    Mark as:
  • LDSdesign
    7 posts
    Feb 22, 2010
    Currently Being Moderated
    Feb 22, 2010 8:15 AM   in reply to Seanb_us

    I had the same error (After Effects CS3/Windows Vista) and after trying all of these steps with no success

    http://kb2.adobe.com/cps/401/kb401528.html I left the Flexnet folder renamed to old and installed this After Effects CS3 patch and it finally stopped giving me the licensing subsystem has failed catastrophically error http://www.adobe.com/support/downloads/detail.jsp?ftpID=3833

     

    Good luck!

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2010 10:03 AM   in reply to LDSdesign

    Hello,

     

    I am seeking an answer to the problem of AMT Subsystem Failure.

    I have been reading through the forums and have not seen a definitive answer yet.

     

    Running CS3 suite, all programs will not load. They just show up in the processes of task mgr.

    I have Win Vista.

    Where is the Flexnet folder located and is this associated to the problem?

     

    • Do I rename the Flexnet folder
    • Uninstall all of cs3
    • Run windows updates
    • Install cs3

     

    Do I need to unregister before uninstalling and then register again after a fresh install?

     

    Thank you all very much.

    - Gary

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2010 1:00 PM   in reply to GH Pelton

    Solution found for the AMT Subsystem failure or Licensing for this product has stopped...!

     

    You do not need to reinstall. This saved me likely another 4 hours.

     

    The Adobe TechNote page http://kb2.adobe.com/cps/401/kb401528.html does have the instructions (try "Solutions" in order) for resolving this problem with the AMT subsystem failure. I am very glad that I found it, and that it worked for me. It took awhile to find it. Hopefully you read my post here in the forum first to save yourself time. Solution is directly from adobe.

     

    Thank you to those of you who have previously posted to this forum.

     

    - Gary

     

    solution 1 worked for me.

    As it is on the Adobe webpage for kb401528:

     

    Solution 1: Apply the Licensing Service Update

    1. Close all Adobe applications.
    2. Download the Licensing Service Update.
    3. Extract and run the Licensing Service Update:
      • On Windows:
        1. Extract  LicenseRecovery109.zip.
          Important: A utility such as Winzip must be used to extract the contents of the file.
        2. Double-click LicenseRecover.exe.
      • On Mac OS:
        1. Double-click LicenseRecovery109.dmg
        2. Double-click LicenseRecoveryLauncher.app.
        3. Enter your administrator username and password when prompted, and click OK.
    4. Follow the on-screen instructions.
    5. Start the affected application.

      Important: Run the patch again and enter option 0, when prompted, if your issue was not resolved on the first attempt. After running the patch a second time, if the patch did not resolve your issue, please proceed to "Set the FLEXnet Licensing Service to Manual and Start the service. (Windows only)".
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)