Skip navigation
Currently Being Moderated

Cant uninstall CS3 programs

Sep 21, 2008 2:08 PM

when i'm trying to uninstall an adobe cs3 program, i get the "adobe setup has stopped working" error, and then nothing happens. this happens on all adobe programs - except for acrobat and flash player, however i can run them just fine, but the issue is the setup.exe, it wont load, i cant install or reinstall an adobe program either! btw this happened recently, it has never been a problem before, and yeah i tried in secure mode. And sorry if my english are bad...
 
Replies
  • Currently Being Moderated
    Sep 22, 2008 5:04 PM   in reply to (Emil_Lyngved)
    De-activate a program that will work. Then download the CS3 Cleanscript

    http://www.adobe.com/support/contact/cs3clean.html
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2008 9:28 AM   in reply to (Emil_Lyngved)
    Under the Help menu (I think) there is an menu item that allows you to
    activate or de-activate the software. This is Adobe's process of trying
    to make sure that only two working copies with the same serial number
    are allowed to be installed.

    This functionality is requied on all copies of CS3 that are not group
    licenses that are sometimes allowed to avoid the
    activation/de-activation process.

    If you remove a copy of the software without de-activating the software
    you are limiting the number of computers you can use the software on.
    For example, Adobe allows both primary and secondary computers (for
    example, desktop and laptop). Adobe's license does not allow for
    simultaneous use, but asynchronous use by the same user is allowed. If
    some reason (like hardware failure) causes you to loose an activation,
    Adobe can manually reset the activation count.

    Mike
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2009 2:58 PM   in reply to MichaelKazlow

    Having the same exact problem.  I'm trying to uninstall CS3 to install CS4 and I keep getting the error: "Adobe Setup has stopped working"

     

    I'm running Windows Vista.

     

    Can anybody help?  btw this isn't a beta or a pre-release product so I don't think scriptcleaner applies, but I tried it anyway and it didn't help.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2009 5:55 PM   in reply to joh3004

    Did you turn off UAC? If so you can always use the AdobeCS3 cleanscript to removel CS3.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2009 9:48 PM   in reply to MichaelKazlow

    What's the UAC?  Also, I can't seem to find the setup.exe file for CS3.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)