Skip navigation
(Roger_Yu)
Currently Being Moderated

Times (TT) Missing font

Mar 5, 2008 8:42 AM

Often when I build a document on my Mac 10.4.1 in InDesign CS3, RE-opening it brings up a box that says that Times (TT) font is missing and that a substitute font will be used. In all of these cases i don't even have Times as one of the fonts in the document. Is this a system thing, a default thing or a preferences thing??

How do I make this box not come up??

Thanks in advance,
Roger
 
Replies
  • Currently Being Moderated
    Mar 5, 2008 11:38 AM   in reply to (Roger_Yu)
    There may be a space, tab, return or other invisible character that uses that font.

    Perhaps Times (TT) is your default font, which might lead to inadvertent use. (This would happen no matter what your default font is, but at least if it's one you've got loaded on your system, you won't have the missing font message.). With no documents open, choose a different font from your menu, and that will become your new default font.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2008 11:46 AM   in reply to (Roger_Yu)
    with no doc open change the default font to something else
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2008 11:50 AM   in reply to (Roger_Yu)
    The most likely cause of this is that your "No Paragraph Style" setting calls for the font. If that's the case, it's very difficult to deal with short of trashing your preferences.

    Dave
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)