Skip navigation
Currently Being Moderated

Stop Lightroom from opening automatically

Feb 22, 2007 6:15 PM

Using Windows XP, Lightroom opens automatically whenever I put in a USB Flash drive. Anyone know how to stop this from happening? I have checked settings and have told it to do nothing when a memory card is detected and tried resetting the drive settings of the flash drive. Any help appreciated.
 
Replies
  • Currently Being Moderated
    Feb 22, 2007 6:35 PM   in reply to (Bill_A_Hathaway)
    Try disabling the Adobe Downloader app. It is probably calling LR. It can cause a scanner turn on to cll LR, as well.

    Don
    MVC! Don Ricklin, MacBook 1.83Ghz Duo Core, Pentax *ist D
    http://donricklin.blogspot.com/
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 22, 2007 7:17 PM   in reply to (Bill_A_Hathaway)
    There have been a few threads about this Downloader app. It sounds like Adobe needs to offer better options for the use of it, or non use.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 1, 2007 6:39 PM   in reply to (Bill_A_Hathaway)
    Here is how I stopped Adobe Photo Downloader from launching at Windows startup. You can use any system configuration editor that allows you to change the startup items. There are many of these tweaking programs on the market. Check out this web site for a bunch of freeware &amp; shareware utilities: MajorGeeks dot com and click on <i>All In One Tools</i>. Or you can do it the old fashion way as follows: <br /> <ol> <li style="list-style: none"> <br /></li> <li>Start; Run and type: msconfig. The click OK.</li> <li style="list-style: none"> <br /></li> <li>The System Configuration Utility will open.</li> <li style="list-style: none"> <br /></li> <li>Click on the Startup tab.</li> <li style="list-style: none"> <br /></li> <li>Uncheck the Startup Item named: apdproxy</li> <li style="list-style: none"> <br /></li> <li>Click ok &amp; reboot. The Adobe Photo Downloader will not start again.</li> <li style="list-style: none"> <br /></li> <li>After reboot you may get a message saying that you have made changes to the System Configuration. Simply check the box that says <i>Dont show this message again</i> and click OK.</li> <li style="list-style: none"> <br /> </li> </ol> <p /></p> <br />If you do not want to permanently remove Adobe Photo Downloader from starting up, then right-click on the icon in the System Tray and select disable. <p></p> <br />Adobe should put a simple check box in the preferences of Lightroom to allow the user to enable or disable this feature. <p> <br />Keywords (for forum searches): Adobe Lightroom starts automatically. Photo downloader starts automatically. Lightroom automatically opens. Lightroom opens automatically.</p>
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 1, 2007 6:57 PM   in reply to (Bill_A_Hathaway)
    There should be an Adobe downloader icon (a camera) in your system tray. Just click on it and select "disable". That is the easy way. If you don't want the icon in your system tray go to Start/Run and type in msconfig. Then open up the Startup menu and uncheck "apdproxy".
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2007 7:04 AM   in reply to (Bill_A_Hathaway)
    Thanks, I knew it was something simple and I'd wondered what apdproxy was sitting in my taskmanager. Let hope THEY put a tickbox in the startup as its a pain.
    Mind you if Microsoft made it easier for me to network my laptop ( vista ) and desktop ( XP )...... No need for flash drives several times a day!
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 12, 2012 9:23 AM   in reply to (Bill_A_Hathaway)

    I looked all over for the answer and finally found it on my own. Hope the following helps.

     

    With LR open, goto edit-preferences then uner general tab near themiddle there is a box that contains import options. Uncheck "Show import dialogue when a memory card is detected"

     

    LR pref.png

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2012 11:40 AM   in reply to skline2518

    Unchecking "Show import dialoge when a memory card is detected" also stops LR4 from auto-starting (in Windows 7) when my external hard drives come on line at startup. Thanks, that was a big help!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)