Skip navigation
Currently Being Moderated

everything is printing in mirror image

Sep 11, 2006 9:47 PM

I cannot print a picture without getting a mirror image
 
Replies
  • Currently Being Moderated
    Sep 11, 2006 11:22 PM   in reply to (Louise_M)
    That sounds like a printer driver setting. I know some printers have that capability. You may get input if you post your printer model.
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2006 5:01 AM   in reply to (Louise_M)
    If you are printing from the editor, click the Show more options button and check to see if "Transfer printing--Invert" is turned on.
     
    |
    Mark as:
  • Currently Being Moderated
    Calculating status...
    Oct 20, 2009 3:04 AM   in reply to (Louise_M)

    I have this SAME issue: ANY pdf printed from Adobe Reader 9.x prints as a mirror image!!! This is NOT a printer driver problem.

     

    Information: I have 4 computers on a network and a network printer supporting them (HP Officejet L7680). I had Adobe Reader v8.x on all 4 machines - 3 Windows XP, 1 Vista64. All printing/viewing was normal.

     

    I decided to upgrade my Vista64 machine to Adobe 9.x (currently v9.2). That was a mistake. Now, every pdf printed from that machine prints as a mirror image of the pdf. I do not see any kind of printer option under Adobe or my printer to print as a mirror image.

     

    So, 3 Windows XP machines with Adobe 8.x print fine; 1 Vista64 machine with Adobe 8.x printed fine; 1 Vista64 machine upgraded to Adobe 9.x does NOT print correctly.

     

    This problem has cropped up with enough frequency that there is some sort of Adobe 9.x problem. A quick internet search will show the extent of this issue.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2009 1:06 PM   in reply to (Louise_M)

    I am also having problems printing in Reader version 9.  Everything prints in mirror image, unless you remember to go into the printer properties and then to advanced and turn mirror image off.  My default printer already has this feature turned off in my default settings, but for some reason, Adobe Reader overrides that.  I have to manually turn it off inside the Reader menu.  I am not having this problem with any other program, Only Adobe Reader 9.  I have two printers but the one I use the most is an HP OfficeJet Pro 7780.  This is driving me crazy and is wasting tons of ink and paper because I get busy at our office and forget to manually turn off mirror printing before I print.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2009 1:08 PM   in reply to HeartInTexas

    Sorry you're having this problem, but you'll probably get better help in the Reader forum, which is here:

     

    http://forums.adobe.com/community/adobe_reader_forums

     

    Good luck!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)