Skip navigation
Currently Being Moderated

Problems with clone stamp tool

Dec 8, 2007 10:57 AM

Hi, I am using photoshop CS3 etended in Leopard. The clone stamp tool has been behaving strangely. I have aligned unchecked, but after a few stamps with the tool it will suddenly set itself to aligned without my choosing that option. This behavior is quite annoying as I must constantly watch the control panel as well as the image to make sure that aligned does not become checked. All other tools are behaving normally. Can anyone help me fix this problem? Thanks.
 
Replies
  • Currently Being Moderated
    Dec 8, 2007 11:39 AM   in reply to (Michael_N_Wolff)
    >Can anyone help me fix this problem?

    I suggest you go back to Tiger until Apple and Adobe release their patches next year.
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2008 3:37 PM   in reply to (Michael_N_Wolff)
    This is not a Leopard problem. I have had the problem since CS2 on Tiger and CS3 on Tiger and Leopard. It might have been before Tiger also but I honestly can't remember when it exactly started. I have isolated why it turns on the aligned checkbox but I do not know if Adobe considers it a bug or a feature. This is how you can duplicate this "bug."

    Go to the clone stamp tool and have the aligned box unchecked. Set your sampling point by holding down option then click. Things still are great. However keep the option key down and sample a point by doubling-clicking and you will find that the aligned checkbox now becomes checked. The key here is that you need to double-click while sampling and be in the same spot (or at least pretty close to it) otherwise your checkbox will not change to be aligned.

    Now I would consider this a feature if I could figure out a similar way to uncheck the aligned option but I have had no such luck. I have tried various ways but it will only follow the behavior I just mentioned therefore I think this is a bug. It becomes a nuisance for me as my method of skin retouching has me constantly sampling quite quickly and I always seem to inadvertently have this happen to me when I don't want it to.

    If any of you at Adobe read this please if this isn't a bug please let us know the shortcut to uncheck the aligned option.
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2008 3:59 PM   in reply to (Michael_N_Wolff)
    Phil,
    >If any of you at Adobe read this please

    First welcome to these User-To-User Forums. As the name implies, it's us, your peers and fellow users of Adobe products, who wander through to answer your questions and concerns. Unfortunately, regular Adobe staff is very scarce around these parts.

    But, not to worry...the folks here are quite good at solving problems.

    Neil
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2008 1:56 PM   in reply to (Michael_N_Wolff)
    Yes I always wondered why the aligned box always seems to be checked by default, and why when I was working it suddenly seemed to be aligned when I hadn't set it that way. Well spotted!

    There should be a keyboard shortcut toggle for this too really
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2008 4:57 PM   in reply to (Michael_N_Wolff)
    Make a brush preset with the aligned checked off. Then make an action that selects that preset. Give the action a key command, and you've got a partial remedy. You might also try checking on the use all layers and see if that affects the stability of your align (not on CS3 now, can't do it myself).

    I totally noticed this too. Amazing what the mind will ignore (yeah, I got a rash).

    J
     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2008 2:41 PM   in reply to (Michael_N_Wolff)
    Well it's good to know this is a bug. I did file a bug report with Adobe but Photoshop updates tend to be quite rare compared to other programs (this bug isn't game breaking thank goodness, just sometimes annoying). Maybe by CS4 I guess. I don't do as much retouching that this affected anymore so I guess I can keep making do.

    On a side-note these forums are laid out way old school and it's hard to find what I'm looking for easily.
     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2008 3:57 PM   in reply to (Michael_N_Wolff)
    Phil,
    >On a side-note these forums are laid out way old school and it's hard to find what I'm looking for easily.

    Trust that you don't want to open a Pandora's box. Most of the folks around here like "old school" -- which we prefer to call "old tried and true". Most of the navigation is pretty straight forward. What in particular are you having a problem finding?

    Neil
     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2008 4:06 PM   in reply to (Michael_N_Wolff)
    Try this:

    Option SINGLE click: Aligned does not become "Checked";

    but

    Option DOUBLE click: Aligned immediately becomes "Checked";

    [ This is on a G5 running Tiger 10.4.11. ]
     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2008 1:04 AM   in reply to (Michael_N_Wolff)
    Never had the problem until I tried Alt + double click and sure enough it happened. I would call that a feature not a bug.
     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2008 3:42 AM   in reply to (Michael_N_Wolff)
    Also confirmed, PS CS2 on a G4, OS X 10.4.11

    Funny that I never noticed this before. I guess my double clicker finger doesn't spasm enough.

    :)
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 29, 2008 9:08 AM   in reply to (Michael_N_Wolff)
    PLEASE HELP! I'm about to throw my computer out the window!!

    I'm having problems using the Clone Stamp tool. When I Option/Alt-Click on the spot I'm trying to clone from, the curser turns from the Clone Stamp's Circle/Crossbar to the black arrow and back to the Circle/Crossbar quickly and repeatedly. It won't stop and allow me to "capture" an area to clone from. Then when I click (hoping maybe I clicked on an area), I receive the "Could not use the clone stamp because the area to clone has not been defined (option-click to define a source point)" message.

    I definitely know how to use the Clone Stamp tool, and it worked fine when I was using CS2 on my PC, but I can't get it to work in CS3 on my Mac.

    Any suggestions?
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 29, 2008 10:16 AM   in reply to (Michael_N_Wolff)
    Make sure there is something on the layer you are trying to clone from.

    or under sample in the options bar choose All layers or current layer and below.
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 29, 2008 6:27 PM   in reply to (Michael_N_Wolff)
    I reopened Photoshop and did as you suggested, Buko. It worked! (Thank you SO much!) Then I tried the same thing on another picture and the same problem as before happened. That picture only had one layer so there was definitely something on it. I closed Photoshop and reopened it, then opened the new picture again. It worked again! Have you heard of any bugs causing a problem like this, where if you jump from picture to picture there are Clone Stamp problems?
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 29, 2008 6:30 PM   in reply to (Michael_N_Wolff)
    corrupt Preferences.

    the FAQS cover reseting them.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2008 12:08 PM   in reply to (Michael_N_Wolff)
    Using Photoshop CS3 Extended in Leopard 10.5.5.
    When using the Clone Stamp Tool it is leaving
    "Halos" or "Residue" around the edge of the
    brush size of the areas I have used it on.
    Sort of like a Bordered Trail of where I've used it.
    If the Hardness is 0% the "Halo" shows more if
    the Hardness is 100% there is no "Halo".
    Hope I'm explaining OK, I have never seen this
    before and I am not sure why or how it could
    be happening.
    If anyone knows anything about an issue like this
    please let know any info. I am really stuck on this
    and in big trouble because I use it extensively

    Thank You
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2008 12:40 PM   in reply to (Michael_N_Wolff)
    A soft brush fades out to the edges so the softer the brush at full opacity the more obvious will be the diffused halo that you are seeing.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2008 4:34 PM   in reply to (Michael_N_Wolff)
    Thank You Ann for replying.
    I understand what you are saying, but why would it start showing up now.
    I usually use the Clone Stamp @ 100% opacity & 0% hardness and this
    never showed up.
    I checked I am using a normal brush.
    Before my first post I had Airbrush checked on and Aligned checked on.
    Then I checked them both off and ran another test. Same results.
    Am I missing something? I was just using this tool earlier this week
    and all of a sudden the halo effect starts showing up.
    Again I didn't change any settings. (that I'm aware of)
    Someone mentioned resetting preferences. What does that help solve?

    Again thanks.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2008 9:22 PM   in reply to (Michael_N_Wolff)
    Are you using some sort of edge effect such as Dual Brush with Wet Edges?

    Check your Brushes Palette.

    Resetting the Tool itself might clear the problem up.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2008 3:59 PM   in reply to (Michael_N_Wolff)
    I reset Photoshop's preferences.
    I reset the brushes in the Brushes Palette.
    Other Dynamics & Airbrush were checked on.
    Tried cloning, same results.
    Unchecked everything in the Brushes Palette
    same results.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2008 4:24 PM   in reply to (Michael_N_Wolff)
    On my G5 running CS4 in OSX 10.4.11, the only way that I can obyain anything like the effect which you are describing is with a brush set to use Wet Edges and it accentuates of course in the darkening modes like Multiply.

    Perhaps it is yet another Leopard issue?
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2008 4:08 AM   in reply to (Michael_N_Wolff)
    There's a bug Andrew is CS3 (and I think it was in CS2 as well) - which continually sets the "aligned" checkbox. Sounds like you have a slightly more serious problem with it, maybe to do with your mouse or wacom settings, making the double click that checks the aligned box more easy to do?

    My far fetched theory about this is that they maybe tried to produce some kind of shortcut to activate and deactivate 'aligned' while developing new clone funcionality. When it didn't work out, they had a bug which they couldn't get rid of.

    Its something that they never sorted, certainly while CS3 was on the shelves.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2008 8:46 AM   in reply to (Michael_N_Wolff)
    Mark:

    I don't think that it is a Bug, I think that it was planned this way:

    Single Option Click sets Source but does NOT activate the Aligned box;

    but

    DOUBLE Option Click sets Source and also checks the Aligned box.

    (Still the same way in CS4.)
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2008 10:13 AM   in reply to (Michael_N_Wolff)
    Well if its planned that way, then its planned for Grandpa. Wheres the shortcut for setting aligned OFF then? - since anyone who uses the stamp regularly has to irritatingly do this about 50 times a day
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2008 10:17 AM   in reply to (Michael_N_Wolff)
    Meaning that "Grandpa" has better control of his stylus than you do?!!

    All that you need to do is to stop double-clicking while the Option key is down!

    8/
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 23, 2008 10:43 AM   in reply to (Michael_N_Wolff)
    My clone stamp tool is inoperable in CS3. It has never functioned. I have an Imac with Leopard. When I select the tool and option click I get the cursor for the move tool. When I go to use the brush that shows after the option click, it tells me to select a point by option clicking which I have just done. I have a couple of e-mails into Adobe, have dumped my preferences etc. but still no luck.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 23, 2008 11:07 AM   in reply to (Michael_N_Wolff)
    Did you reset the tool's preferences?

    Neil
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 24, 2008 4:26 AM   in reply to (Michael_N_Wolff)
    Normally the COMMAND(apple) key behaves in the way you have described jim. Your problem is either one of two things - are you sing a strange keyboard or have any other software installed which changes the key mapping? - or are you just not sure which key on your keyboard actually IS the option/alt key?
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2008 8:48 AM   in reply to (Michael_N_Wolff)
    I had several exchanges with Adobe help through e-mail. I dumped the preferences. I went to keyboard and mouse and restored defaults. I re-installed Photoshop. As you say the option key acted exactly the same as the command key and kept on doing it no matter what I did. Finally I contacted Adobe Help toll free. Finally the Adobe helper had me create a new user name, then go to Applications/Utilities/Adobe Installers and uninstall Adobe CS3. I then reinstalled and the clone stamp worked.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2008 10:51 AM   in reply to (Michael_N_Wolff)
    Just make sure that you don't DOUBLE click while the Option key is down for you to choose a source-point.

    DOUBLE clicking resets the Clone to Tool to "Aligned".
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)