Skip navigation
davemachews
Currently Being Moderated

Premiere Pro CS4 indexing and conforming issue

Mar 31, 2009 5:08 PM

Hello guys,

Is it normal for Premiere Pro CS4 to always conform and index the clips?

The clips have been conformed and indexed already but the program always do these procedures from time to time?

Is there a setting or preference that I can disable this function or is it something default to the program?>
 
Replies
  • Currently Being Moderated
    Mar 31, 2009 6:28 PM   in reply to davemachews
    It will only conform audio that doesnt match the seq preset. It should do it once, ubless you nest; nesting can cause audio to need to re conform.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 31, 2009 7:13 PM   in reply to davemachews
    Conforming audio shouldn't be confused with generating .pek files, which is what's happening with nesting and with DV media. Conforming occurs in addition to .pek file generation with non-DV audio.

    Indexing occurs when MPEG clips are used, such as HDV. Conforming and indexing should occur only once, when the clips are first imported. One common reason for Premiere to do this again is using an external drive. Another is if the Scratch disk settings are changed, or if the files are deleted for some reason.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 31, 2009 7:33 PM   in reply to davemachews
    By never changing it. Every time you open a propject, Premiere goes to look for those files where you set the Scratch disk settings, and if they're not there, it'll recreate them.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 31, 2009 8:07 PM   in reply to davemachews
    I also have a problem where premiere decides it needs to re- conform clips. It seems to happen after tabbing between programs, Premiere to After Effect for example, but not every time. My project folder can end up with 10 or more different versions of the same file. All using up valuable hard disk space, not to mention time. Does any-one have any ideas?
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 1, 2009 3:38 AM   in reply to davemachews
    Robert,

    This is quirk of Dynamic Link between AE and PPro. For some reason, even if your AE comp has no audio, DL suggests a phantom audio track to PPro when that comp is DL'd and every time thereafter when you change the comp in AE. This results in reconforming the same audio track (real or implied) multiple times--a side effect of the "liveness" that is Dynamic Link. The clip automagically appears updated, and so PPro assumes that something has changed, and therefore will abandon the old conformed audio file and create a new one. The result is a pile of CFA and PEK files, most of which are extinct.

    At this time, there is no way around this that I've uncovered. I believe it will take a future update of Dynamic Link to make it "smarter", in that it either checks if the audio portion of a comp has changed before reconforming, or it doesn't suggest an audio track if none exists in the comp. I don't know about most people, but I don't do a lot of audio in AE, so this feature would be helpful, I think.

    The best approach is to set the PPro preference to create media cache files next to the original (Edit > Preferences > Media > Save Media Cache files next to originals when possible) to On. This way, every so often or at the end of a work day, you can jump into the folder where your AE comp is stored and quickly select and delete all of the CFA and PEK files. Even if you delete the one currently being used by PPro, it will be recreated when you reenter the project.
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 1, 2009 6:04 AM   in reply to davemachews
    >or it doesn't suggest an audio track if none exists in the comp.

    I like that solution myself.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2009 6:48 AM   in reply to davemachews

    All my projects use the same HDV settings and scratch disks for capture. Today, I opened  a CS4 project and it decided it needed to index every hdv mpeg file. I have no idea why, but it is taking forever. It is also conforming the audio (again!).

     

    I have not changed anything in my usual capture or sequence settings workflow, so I am confounded.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2010 9:59 PM   in reply to davemachews

    The problem with pictures not showing is that Adobe Bridge puts a folder "bin" in the output files, if you're using dreamweaver just move the pictures or rename the folder and make sure the files update. Problem solved!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)