Skip navigation
Currently Being Moderated

Premiere Pro CS4 Sequence Problems

Oct 25, 2008 6:10 AM

Hi, I have 2 questions about pp cs4 sequence,

1. After creating a sequence, say Sequence 01, I wanted to change the sequence name. I right clicked and chose "rename", but nothing happened.

2. After importing the clips, I highlighted all clips and clicked the "automate to sequence". All clips were copied to the timeline, but no default transitions were added. I did check the "apply default video/audio transitions".

Please advise and thanks in advance.

jusko
 
Replies
  • Currently Being Moderated
    Oct 25, 2008 7:00 AM   in reply to juskocf

    I tested both and both work as expected.

    Look in the bottom right of the PPro main window. Do you see a red and white X icon? If so then click on it.


    Cheers
    Eddie

    PremiereProPedia   ( RSS feed)
    - Over 300 frequently answered questions
    - Over 250 free tutorials
    - Maintained by editors like you
    Forum FAQ
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 25, 2008 11:31 AM   in reply to juskocf

    Ah, yes. If the column width is greater than the panel width it prevents certain actions.

    The icon appears when there is something that needs your attention.

    Try changing your default transition. Perhaps PPro thinks you don't have a default selected.


    Cheers
    Eddie

    PremiereProPedia   ( RSS feed)
    - Over 300 frequently answered questions
    - Over 250 free tutorials
    - Maintained by editors like you
    Forum FAQ
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2008 8:50 PM   in reply to juskocf
    I spent the last 15 minutes try to find out how to rename a sequence. I thought I did something wrong. Luckily I bumped into this thread to find out it was the width of the column.. ahhhhhhh
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2009 3:23 PM   in reply to juskocf
    The same problem with no default transition for automate to sequence. When I select ignore video (or audio) then it's OK, but this is not the way...
    Did someone find solution?
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2009 3:40 PM   in reply to juskocf
    What are you talking about? If you ask a question...
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2009 3:00 PM   in reply to juskocf
    The "Automate to Sequence" command has a bug only with HDV files. With DV files works fine.
    But when you make a new project in Premiere CS4 and import HDV files (mpeg or m2t), if the indexing part (mpgindex extension files) is being done in the first step of the project, the "Automate to Sequence" command will not place any transitions between clips. More than that, if you try to apply manually and inspect the transitions, you will see some problems. Somehow Premiere CS4 can't read fine the indexing that it was just done in the current project.

    You have to wait until all the indexing and conforming part is done (put this files near the source files, you have to set this in the Edit - Preferences - Media menu) and than make ANOTHER NEW project. Re-import all of the files now and be sure there is no other re-indexing process. If the new project finds the old indexing files, the Automate to Sequence command now will work fine and you can delete the old project.

    I lost two days to find out this...
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)