Skip navigation
Currently Being Moderated

Acrobat Reader Prints Strange Characters

Dec 9, 2008 12:41 AM

The Reader prints files in a strange character encoding which looks like nothing - )*&#$@^(%)&%@#?><{::} and characters you cannot find on your keyboard. When printing from other PC's it's working perfectly. It does that with all languages and all PDF files.
Here is a scanned result of the printing:
[URL=http://www.hotshare.net/image/100994-1898931441.html]img041.jpg (377.73 KB)[/URL]

http://www.hotshare.net/image/100994-1898931441.html
 
Replies
  • Currently Being Moderated
    Dec 9, 2008 1:04 AM   in reply to (sfawbg)
    What is the original language of the document?
    What version of Adobe Reader?
    Can you check for driver updates for your printer? ( http://www.drivermax.com/ )
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2008 9:33 AM   in reply to (sfawbg)
    When I had this problem in Adobe 8, the following solved it:

    File, Print, Advanced, Font and Resource Policy: Send for Each Page
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2008 5:32 AM   in reply to (sfawbg)
    I'm not sure. Are you on a network and is your machine restricted?

    Sounds like you may need to be a member of the local Administrator's group.
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2009 4:38 PM   in reply to Pat Willener

    Hi,

    I've got the same problem.

    I've got Vista 32 bit, newest Adobe Reader 9.2.0 (with all updates) and Canon Pixma IP4600 printer (it's home PC, PC and printer connected via USB, i'm the admin, but don't tell anybody the latter). Printer's driver are newest according to Canon page, on previously suggested DriverMax there are none for this printer.

    I tried a few documents, all of the document's language (File -> Properties -> Advanced -> Reading options -> Language) is empty. Vista's language is Polish.

    I tried the same document on my sister's XP, Adobe Reader 9.1.0 and the same printer with proper result.

    The suggestion "File, Print, Advanced, Font and Resource Policy: Send for Each Page" is printer-dependent.

    Looks like 9.2.0 issue. Can anyone help me?

    Tomek

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2009 5:04 PM   in reply to Tomek84

    Does it print properly with Print as Image?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2009 5:20 PM   in reply to MichaelKazlow

    I've tried "Print as Image" as well as all other options which seemed that could change anything.

    I've just installed Reader 8.1.3 (last of the 8) and it's the same. I'm now going to reinstall printer drivers.

    PS I can't write replies in Opera.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2009 5:29 PM   in reply to Tomek84

    Sorry for double posting.

    Before reinstalling printer drivers I've checked a few things and the results are:

    Reader 8.1.3

      -print normally: wrongly

      -print as image: well

    Reader 9.2.0

      -print normally: wrongly

      -print as image: wrongly

    The good thing is I've found a way to print pdfs properly, the bad is I'm afraid to install any new Adobe Reader at the moment.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2009 6:09 PM   in reply to (sfawbg)

    It could be an Adobe Reader bug that is interacting with your spooler, similar to the problem I have reported here:

    http://forums.adobe.com/thread/505695?tstart=30

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2009 8:36 PM   in reply to (sfawbg)

    So you have multiple computers on a network all printing to the same printer and only one of the computers has this problem ?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2011 12:59 PM   in reply to (sfawbg)

    We are having the same problem but it happens using Acrobat Standard 9.0 not reader and we have XP computers and a HP printer.   We can see this problem, resend right away and the second copy prints ok.  So far I've only seen this happen when we print a pdf form and even then it's very infrequent.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2011 1:07 PM   in reply to szartman

    My problem most commonly occurs when I am away from the office (and any printer) with my laptop, and do a print into the spooler.  Then, when I bootup back in the office the documents print out.  Usually this works fine, but some documents get garbled.  Unfortunately it is often hard to figure out which document I had tried to print, since the output is illegible.

     

    No problem with FoxIt or PDF-Create, only Acrobat Reader.  And this has gone for several versions.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2011 1:48 PM   in reply to (sfawbg)

    busoppreviews: As I have written before - I have a printer connected to PC via USB, there is no network involved, only mechanically moving laptops.

     

    PS Why on earth I can't reply on these forums using Firefox?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2011 2:13 PM   in reply to (sfawbg)

    Regarding to garbled text, it seems to fix the problem on Vista by opening the .pdf file and setting the flag "print as image" on.

    Go to: File/Print/Advanced/Print as Image.

    Spooling takes a bit longer (but not that long) and it saves you a lot of paper (trees???).

     

    Cheers,

     

    Tremenduo

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2011 8:03 PM   in reply to Tremenduo

    Thanks for the pointer.  I have Windows XP, which apparently doesn't have the "print as image" feature. 

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2012 1:51 PM   in reply to (sfawbg)

    I believe I have found a fix to the problem. I had a client who would only get the strange characters in the PDF's when they printed in Internet Explorer but Chrome would work fine (for reference they were running Win 7 64bit and Adobe Pro 9 I believe). If you go into the Control Panel/Devices and Printers/Right Click on Adobe PDF printer and choose printing preferences/Uncheck the box to "Rely on system fonts only; don't use document fonts". That should fix it for you.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)