Skip navigation
Currently Being Moderated

Setting Adobe Reader 9 as default PDF reader for IE7

Feb 14, 2009 12:20 PM

Hi,

I made the mistake of installing Foxit Reader on my new PC and am trying to stop Internet Explorer 7 from using it as the default pdf reader instead of Adobe Reader 9.

By re-installing Adobe Reader 9 the problem with Windows Explorer using it was solved but Internet Explorer still keeps trying to open PDF files using Foxit Reader.

When installing the Foxit Suite the installation was not 100% successfull on Windows Vista 64 bit with the Uninstall.exe file not being created and the program not being listed under add/remove programs.

Does anyone know how to set Adobe Reader 9 as the default PDF reader used by Internet Explorer 7.

Thanks for any advice.

Goggs75
 
Replies
  • Currently Being Moderated
    Feb 14, 2009 5:23 PM   in reply to (GOGGS75)
    You should be able to go Control Panel > Folder options and change the default program to use for files with a pdf extension.
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2009 3:34 AM   in reply to (GOGGS75)
    I am not the most IE savvy person as my main browser is Opera. However, try this: in IE, choose Tools > Manage Add-ons. From there, hopefully you can either delete Foxit Reader as an add-on or else change the default program for pdf helper.

    Also, in Adobe Reader make sure you have Edit > Preferences > Internet > "Display PDF in browser" checked.
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2010 5:50 PM   in reply to (GOGGS75)

    Hi there

     

    you need to do the following to fix up the associations in Vista

     

    1. go to control panel

    2. default programs

    3. set associations

     

    find  the ".pdf"

     

    4. go to the "change program" button and chose Adobe

     

    hope this helps

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 23, 2011 10:24 PM   in reply to (GOGGS75)

    Try repairing / reinstalling the latest version of Adobe 8 / 9 , if this doesn't solve your problem you need to edit the default adobe reader setting in the registry.

    For information on the Windows Registry Editor, see the documentation for Windows or contact Microsoft Technical Support.

  • Go to Start > Run
  • Type regedit and click OK.
  • Browse to the key HKEY_CLASSES_ROOT\Software\Adobe\Acrobat\Exe.
  • Make sure that the (Default) value is set for the path where Acrobat or Reader is installed.
  • The default path for Reader is "C:\Program Files\Adobe\Reader 9.0\Reader\AcroRd32.exe".
    The default path for Acrobat is "C:\Program Files\Adobe\Acrobat 9.0\Acrobat\Acrobat.exe".

     

    for full details visit: http://kb2.adobe.com/cps/405/kb405461.html

 
|
Mark as:
  • Currently Being Moderated
    Apr 6, 2011 1:10 PM   in reply to Mehrotra75

    I solved this by going to

     

    Control Panel\All Control Panel Items\Devices and Printers

     

    right click on the pdf printer program you want and select make default

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2011 2:56 PM   in reply to brett_b1

    I was getting so frustrated and tried sooooo many different "fixes". Yours worked!  Brett, you Rock!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 24, 2011 4:01 PM   in reply to (GOGGS75)

    BRETT, YOU RULE. THIS WORKEDFANTASTIC!

     
    |
    Mark as:
  • More Like This

    • Retrieving data ...

    Bookmarked By (0)