Skip navigation
Currently Being Moderated

There is a problem with Adobe Acrobat/Reader. Please exit Adobe Acrobat/Reader and try again.

Mar 31, 2009 6:38 AM

We have Adobe Reader 8.1.3 set to open in the browser.

We are trying to open PDF files within IE Browser. While opening multiple documents in the IE Browser, we get "There is a problem with Adobe Acrobat/Reader. Please exit Adobe Acrobat/Reader and try again." error, once we click on the "OK" button, PDF file opens in the Adobe reader. This happens randomly while some files open up in IE Browser and some files get the above mentioned error message and open in the Adobe Reader.

We need to open all the PDF files in the IE Browser. Any input is greatly appreciated.
 
Replies
  • Currently Being Moderated
    Apr 2, 2009 10:07 PM   in reply to (Shobha_Jayakumaraswamy)
    Try solutions at
    http://kb.adobe.com/selfservice/viewContent.do?externalId=kb405461
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2010 2:01 PM   in reply to (Shobha_Jayakumaraswamy)

    Pop-up blockers.  In our case, the google toolbar

    with pop-up blocker enabled, then disabled.  This prevented

    the pdf from a web site to be opened up in a new tab or window.


    We disabled the google toolbar and we were back in business.

    Hope this helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2010 2:18 PM   in reply to Denver_Tech-Tech

    I disabled the google toolbar in managing add-ons for IE8 and now AdobeAcrobat/Reader is opening all pdf files, but I am without the tool bar.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2010 3:06 PM   in reply to too green

    too green wrote:

     

    I disabled the google toolbar in managing add-ons for IE8 and now AdobeAcrobat/Reader is opening all pdf files, but I am without the tool bar.

     

    In this case, I think you're better off without the toolbar.  But you have to be the judge.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2010 3:10 PM   in reply to Denver_Tech-Tech

    I may be better off without the tool bar, but I have found anohter solution;

     

    .  Open Adobe Reader,

                go to edit menu,

                under Preferences

                go to Internet, uncheck "Display pdf in browser"

    The pdf files then open, but not in the browser

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2010 2:49 PM   in reply to too green

    You can still have Google Bar.  Just click on the settings icon to the right of the toolbar and disable the popup blocker.  Can't remember which section it was under, but click around and you'll find it, easy.

     

    Hope that helps!

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2010 9:19 PM   in reply to Sharakin

    I have discovered all I need to do is disable the Google translation feature.  I still have the popup blocker enabled.

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2010 9:22 PM   in reply to too green

    That is great work there. Thanks for the update.

     

    Thank you,

     

    Don Tolbert

    IT Department - Desktop Support

    Home Buyers Warranty - Denver

    720-747-6051

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2010 9:24 PM   in reply to Sharakin

    Disabling the pop up blocker doesn't solve the issue. Thank you but we've been down that road.

     

    Thank you,

     

    Don Tolbert

    IT Department - Desktop Support

    Home Buyers Warranty - Denver

    720-747-6051

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2013 10:21 PM   in reply to (Shobha_Jayakumaraswamy)

    I tried the following and it worked for me.

    1) Unistall Adobe Reader

    2) Rename all Adobe folders under

            C:\ program files

            C:\Documents & Settings\UserID\Local Settings\Application Data

            C:\Documents & Settings\UserID\Application Data

    3) Re-install Reader

     

    Please note the "Local settings" and "Application Data"are hidden.

    Hope this helps:)

     

    Cheers        

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)