Skip navigation
Currently Being Moderated

choose paper source by PDF page size

Aug 15, 2008 7:40 AM

I print on different sizes of paper. I am trying to get this function to print to the correct tray on our printer, but it is not working. If I print out a legal or 11x17 size document with this option checked, it prints out on letter size paper with a tiny image in the upper left hand corner. Help, anybody? Being able to do this would save me quite a bit of time, instead of having to change the size in the printer properties every time.
 
Replies
  • Currently Being Moderated
    Aug 15, 2008 7:50 PM   in reply to (dmac1129)
    You need to select the proper information in your print dialog box. The
    way to do this depends upon your printer and OS.

    Mike
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 18, 2008 4:45 AM   in reply to (dmac1129)
    A legal sized document should not be printing "in a tiny corner" of a
    letter sized paper, no matter what combination of options are chosen.
    It might print at the correct size, and be cut off, or be scaled down
    to fit; these are the only two proper results.

    So, this is probably the thing to fix first.

    What happens if you explicitly choose legal sized paper in printer
    setup and print the legal sized PDF files?

    Aandi Inston
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 18, 2008 5:49 AM   in reply to (dmac1129)
    Ok, let's look more closely at this PDF file. What is shown as the
    page size? To see this, hover the mouse at the bottom left of the
    page, and a size should pop up.

    Aandi Inston
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2012 7:18 AM   in reply to (dmac1129)

    Does anyone have an answer to this? I have the same problem. I've got Reader 10.1.2 on XP, with a Konica Minolta BizHub363 printer. I've confirmed this problem with multiple PDFs from different sources, and that the problem comes from checking the "Choose paper source by PDF page size" box.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2012 11:01 AM   in reply to (dmac1129)

    Try going to the "Advanced" tab and checking "Print as Image"

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2013 12:33 PM   in reply to kingnixalot

    Try going to "Printing Preferences" > "Advanced" tab.  Disable "Postscript Pass through"

     

    This solved the same issue for me on the BizHub C364.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)