Skip navigation
Currently Being Moderated

"Sniffer_GPU.exe" Has stopped working... AE crashes on start

Mar 21, 2009 11:59 PM

Hey guys, finally got around installing the AE CS4 trial to test this baby out but... keep getting this problem.

As soon as I click on the after effects icon windows gives me this error about "sniffer_gpu.exe", and AE crashes away into oblivion. So I am assuming this is an openGL thing. I have tried renaming the sniffer_gpu.exe to see if AE will just skip it but then AE just doesn't even really get into the splash screen and hangs.

I am on Vista x64 and I have an ATI video card with the latest drivers (pretty high end, the name escapes me but its an X2 so it has basically two video cards pre-sli'ed). I see that there have been a few people with this problem but no one ever had a fix.

Thanks!
 
Replies
  • Currently Being Moderated
    Mar 22, 2009 1:14 AM   in reply to (Brandon_Miletta)
    Yeah, it's definitely OpenGL, but without further detsails, it#s impossible to advise. Please generate a dump of your graphics card stuff using GLView (http://www.realtech-vr.com/glview/download.html) and provide it for download or send it via mail to mylenium<|>at<|>mylenium<|>.<|>de. Also include a generic dump from your System Information Utility (Start Menu --> Programs --> Utilities --> System) for comparison.

    Mylenium
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2009 10:46 AM   in reply to (Brandon_Miletta)
    b sniffer_gpu.exe

    pretty scary name for a service in the task manager, don't ya think? ;)
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2009 1:50 AM   in reply to (Brandon_Miletta)
    Well, I could not see anything that would explain the crashes, but that must not mean anything. Apparently the GLViewer itself recognizes all features correctly, but the Adobe tools may not. however, I seem to remember some people having trouble with 4870 cards on the Photoshop forum. From what I gather, some special thing with Catalyst Desktop, so maybe look over there. Sorry not to be of more help...

    Mylenium
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 24, 2011 3:10 AM   in reply to (Brandon_Miletta)

    If you have ATI card, simply update you drivers using this (http://www2.ati.com/drivers/auto/amddriverdownloader.exe) AMD program and make it works! (It worked at me)

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2011 9:53 AM   in reply to (Brandon_Miletta)

    I'm having similar issues. AE CS5 crashed all the time when I used sliders to resize items so I had to disable OpenGL in preferences.

     

    Now AE stops crashing (but obviously screen draws slower) and I get the Sniffer_GPU.exe error on start up every time. The "Enable OpenGL" is also now grayed out as a result.

     

    I am using nVidia Quadro 2000M on a ThinkPad with the latest drivers installed v8.17.12.8026  (dated 8/3/11). Nothing so far has fixed this. Would love to have OpenGL enabled and work without crashing.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2011 7:15 PM   in reply to (Brandon_Miletta)

    Hi, I have a similar issue, though I started it in the PS forum because that's the first software I opened but it extends to AE also. Anyways, if anyone knows what's going on with the OpenGL issue on the AMD 6950 video card on CS5.5, please let me know.

     

    Here is my thread: http://forums.adobe.com/thread/902265?tstart=0

     

    Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2011 9:16 PM   in reply to wiselywise
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 24, 2011 1:57 PM   in reply to (Brandon_Miletta)

    Hopefully the OP found the problem to the issue but I was having the same issue sniffer_gpu.exe stopped working and then After Effects crashed. In my case the problem was that I had disabled some of the Adobe services through "msconfig". I re-enabled those services and voila! After Effects started working again. Hopefull that helped some of you

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2014 5:32 AM   in reply to (Brandon_Miletta)

    Right click on Computer, Properties, Device Manager. Disable your video card. Open After Effects, ignore the Sniffer_GPU.exe (click x, ok , cancel, whatever you get the point). After AE will be opened, you can reenable your video card.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)