Skip navigation
MarkusDude
Currently Being Moderated

Double Click INDD Launches Firefox?!?

Apr 8, 2009 8:32 AM

I have no idea why this began to happen but my XP-Pro machine decided to use Firefox as the default program for Indesign files. I already changed that on folder option-> File Types but the problem still there. Any help?

 
Replies
  • Currently Being Moderated
    Apr 8, 2009 9:01 AM   in reply to MarkusDude

    Time to reinstall

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2009 9:01 AM   in reply to MarkusDude

    Mac? Click on the InDesign file, go to file info, Open with, choose InDesign, and select Change All.

     

    If it just started, sounds more like your prefs are messed up somehow.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2009 9:03 AM   in reply to MarkusDude

    Are you using a shortcut?

     

    If you are go to the properties (right click>properties) and see if it's targeting Indesign or Firefox

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2009 9:16 AM   in reply to MarkusDude

    Perhaps uninstall firefox and reinstall it?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2009 9:24 AM   in reply to MarkusDude

    Nobody reads Post 1.

     

    If windows has screwed up the file association, its a good bet the version handling .dll file is trashed, too, which means that even IF you can convince windows to use ID to open the files from Explorer, it won't show you the correct version icon anymore. Not necessarily the end of the world, but a pain in the butt. In the long run, you're better off to bite the bullet and reinstall, but you can try a sytem restore, just for fun, first. They don't take a loong time, and once in a blue moon they actually work.

     

    A common cause of this kind of problem seems to be uninstalling previous versions after upgrading.

     

    Peter

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2009 9:42 AM   in reply to MarkusDude

    OT: Where do you turn off email notification in this new forum?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2009 9:52 AM   in reply to Cindy Johnston

    Look in the actions panel to the right of the thread.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2009 9:58 AM   in reply to Peter Spier

    Thanks bunches.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2012 8:20 AM   in reply to MarkusDude

    I had the same problem too and, like you, I tried re-associating the file type by clicking on "Change" at folder option-> File Types with no success - until I clicked on "Advanced" and tried re-associating it from there. After clicking "advanced" highlight "open" and select "edit". Once there, copy: "C:\Program Files\Adobe\Adobe InDesign CS5\InDesign.exe" "%1" (including the quotation marks) into the "application used to perform action" textbox. Click OK to exit out of the folder options menu. The icons and associations should then be fixed without having to reinstall.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2013 11:48 AM   in reply to JStone2012

    JStone2012 wrote:

     

    I had the same problem too and, like you, I tried re-associating the file type by clicking on "Change" at folder option-> File Types with no success - until I clicked on "Advanced" and tried re-associating it from there. After clicking "advanced" highlight "open" and select "edit". Once there, copy: "C:\Program Files\Adobe\Adobe InDesign CS5\InDesign.exe" "%1" (including the quotation marks) into the "application used to perform action" textbox. Click OK to exit out of the folder options menu. The icons and associations should then be fixed without having to reinstall.

    JStone2012, thanks so much for this.  I was having the same issue with CS6 (after upgrading from 5.5) despite having fiddled with file associations the "usual" way.  Your solution of editing it in Advanced is what did the trick for me.  Couple of things I noticed which may help others as well:

    • If you don't see the Advanced button for the INDD file type, click Restore first.
    • When specifying the program to be used for INDD files, when I browsed to it, the %1 was included but without the quotes. This caused the icon to be corrected for INDD files but double-clicking still did not open the file. I added the quotes around %1 like JStone2012 said and that fixed the double-clicking.
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points