Skip navigation
Currently Being Moderated

"Fatal Error:  Acrobat Failed to connect to a DDE server"

Apr 8, 2009 10:22 AM

Problem: Acrobat generates the following error "Fatal Error:  Acrobat Failed to connect to a DDE server"

 

SCENARIO#1
1) If I double click on a single PDF file, the file opens with no problems
2) If I double click on a second PDF file, I get "Fatal Error:  Acrobat Failed to connect to a DDE server"
3) If I double click on a third file I also get "Fatal Error:  Acrobat Failed to connect to a DDE server" and so on..
4) If I close Adobe Reader completely, I can then open any one single PDF file again
5) Basically I can only have one PDF file open at any one time
6) If I reboot my system, I can open multiple PDF files again with no problems but after leaving my system on without rebooting for a while (possibly after an entire day) the issue comes back again and I have to reboot yet again to fix the issue. Very annoying.

 

SCENARIO#2
1) I Double click on a single PDF file, the file opens
2) I Click on File=>Open choose single or multiple PDF file and have no problems opening up as many PDF files as I want.
3) I suppose that I can use this as a workaround however I find that it is not as convenient as double clicking on multiple files in Windows Explorer.


Here's what I've tried so far unsuccesfully

- Uninstalling/Reinstalling Adobe Reader 9.1
- uninstalling Adobe Reader 9.1 and installing Adobe Reader 8
- Removing the checkmark beside "USE DDE" in the File Types section of Windows Explorer
(In Windows Explorer, Click on Tools=>Folder Options=>File Types=> PDF=>Advanced=> Open=> Change=> Use DDE)

screengrab1.JPG
- Set Windows Services Network DDE and Network DDE DSDM services to Automatic and verified that they are both started

 

I am on a corporate network if that helps

 

Appreciate any suggestions

Sebastian

 
Replies
  • Currently Being Moderated
    Apr 13, 2009 9:45 AM   in reply to SebAguilera

    What are the Log On properties of the Remote Procedure Call service, on the workstation giving this error?

     

    I've had success by setting the 'Log on as' to 'Local System account' with the 'Allow service to interact with desktop' checked.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2009 10:41 AM   in reply to SebAguilera

    Hi Sebastain,

     

    I had the same problem and struggled with it also.

     

    I finally solved my problem by uninstalling reader 9.1, air, acrobat.com and THEN after a restart, installing a lite version of reader 9.1 from this site:

     

    http://www.majorgeeks.com/download.php?det=5915

     

     

    Good Luck!

     

    rufus78

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2009 4:40 PM   in reply to rufus78

    See this related thread for a possible solution.  http://forums.adobe.com/thread/392875?tstart=0

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 17, 2009 11:37 PM   in reply to rufus78

    I was getting the same error message. I am using Windows EX Home Edition. No virus protection is active at this time.

    This error recently started with my version of Acrobat 9.2.

    After the song and dance of repair, uninistall, re-install I made a final uninstall of version 9.2.

    Upon looking over the Adobe site and their forums there appears to be many folks out there using different operating systems, configurations and software. Adobe / Acrobat seems to be ignoring offering a solution for everyone that is having this age old problem. So I ended up reloading Acrobat version 7.0. This works, so far.

     

    Now, back to making music which is were I started with this 'any ole ways'.

     

    Tubbins

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2012 8:32 AM   in reply to SebAguilera

    I have run across this exact error several times where I work, and was able to fix it by setting Reader to not open in protected mode. Instant fix on each of the three or four machines that this happened to.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 27, 2012 1:48 PM   in reply to Matthew_J

    Trying to Disable Protected mode per instructions at the bottom of this page: http://kb2.adobe.com/cps/860/cpsid_86063.html

     

    Disable Protected Mode by going to Edit > Preferences > General and deselecting Enable Protected Mode at startup.

     

    But when get to that location, there is now check box option for "Enable Protected Mode at startup"...please help!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points