Skip navigation
jdeej
Currently Being Moderated

Photoshop CS3 and Polygonal and Magnetic Lasso tools

Apr 25, 2009 9:21 PM

I'm using Photoshop CS3 on a Dell E510 Windows Box running XP Professional.  I have 3.75 gigs of RAM.  My scratch disk is a 750 gig external hard drive with 690 gigs free.

I've been trying to isolate a shiny metal object on a white background.  In the past both the magnetic lasso tool and the polygonal lasso tool have worked very well for me, however they are not doing so now.  With either tool, I will reach a certain point and the document window will freeze showing the path I've already competed and the tool bar disappears as does the options bar and the part of the tool palet that's outside the document window.  If I continue to click, the document window goes white and the menu bar disappears as well.  The only way I can get back to the photo in the document window is to scroll up or down the area or backspace to th lastpoint that began the freeze.  If I do get back and continue to click it all starts again.  I usually have to backspace back to my beginning point and have to start again.

 

I've uninstalled and re-installed the program and there was no change in the behavior.

 

I've tried the Quick Selection and Magic wand extensively but they're a lot of work because of the color changes in the image.  It's taking a lot of time,and I need to get it done.  Does anyone have a solution?  I will thank you from the bottom of my heart if you do.

 
Replies
  • Currently Being Moderated
    Apr 26, 2009 4:44 AM   in reply to jdeej

    The first thing to try is resetting the tools that are causing the problem. Do this from the drop-down menu in the Options bar (top left).


    If that doesn't help, try resetting your preferences as described in the FAQ.

    http://forums.adobe.com/thread/375776?tstart=0

    You either have to physically delete (or rename) the preference files or, if using the Alt, Ctrl, and Shift method, be sure that you get a confirmation dialog.

     

    This resets all settings in Photoshop to factory defaults.

     

    A complete uninstall/re-install will not affect the preferences and a corrupt file there may be causing the problem.


    Did anything on the computer change prior to this misbehaviour?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2009 4:29 AM   in reply to jdeej

    jaydeejay47,

    All of the info John has provided is good.  I'm a little surprised that he did not just say use the Pen Tool.  This is usual response when anyone has trouble with lasso.  I'm sorry to say that I have some sort of mental block to learning its proper use.  I've tried many times but have no success. It's the one thing I need to have someone sit beside me, hold my hand and show me step by step.

    To avoid the white screen problem try the following:

    1. Do small selections at a time and keep adding to them.  Do not run off screen.  Make selection and copy to new layer.  Make new selection and make another new layer and then combine them.  Do so until your total selection is complete.  You can then add a layer mask (if needed) and fine tune it for perfect selection.

    2. Rather than scrolling to get your white screen to go away, try zooming out by using Ctrl and - (Minus) keys.

    This is not a solution, just a work-a-round I've used for years.  No doubt, others here may have better ideas, they usually do.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2009 4:07 AM   in reply to jdeej

    We're glad you got it sorted out.  Another happy ending...

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points