Skip navigation
Manahoo
Currently Being Moderated

Using CS3. worldready and conditionaltext plugin

May 12, 2009 8:34 AM

Using CS3. Can't open customer supplied file because I don't have worldeady.indesign. plugin and conditionaltext.idesign plugin.

Can I download these plugins?

 
Replies
  • Currently Being Moderated
    May 12, 2009 8:56 AM   in reply to Manahoo

    It's a CS4 file... It needs to be exported as INX to be opened in CS3

    Harbs

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2009 9:15 AM   in reply to Manahoo

    Your customer is supplying you with a CS4 file. You need to upgrade to assure full compatibility.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2009 4:42 AM   in reply to Bob Levine

    I have the same problem. I've created an .inx-file for my costumer. I work in CS4 and he has CS3. Even though I've exported it as an .inx-file he still gets error messages saying that some plugins are missing ("worldready.indesignplugin" and "conditional text.indesignplugin"). This leaves me perplexed because I know for sure that I have exported the file to an .inx and that my costumer SHOULD be able to open it without encountering these error messages. What could have gone wrong? What can I do to help him?

     

    Kind regards,

    Kim

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2009 6:55 AM   in reply to lillillern

    Did you send him the .inx? It sounds like you are still sending .indd.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2009 7:04 AM   in reply to Peter Spier

    Yes, I'm completely sure, I exported and sent him the file twice just to be certain and none worked. He still gets the same error messages. Is there any other way to export an .inx-file other than to go through Archive->Export? (I have  a swedish version of InDesign so I hope this is what the menues are called in english).

     

    Another thing good to know (maybe) is that I work in a Mac environment and he uses a PC. But as I've understood from reading other forum posts, this should not be a problem.

     

    Thanks for your help in advance!

     

    Kind regards,

    Kim.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2009 7:12 AM   in reply to lillillern

    In English it would be File > Export... (Cmd + E) and choose Interchange Format.

     

    Make sure you zip the file before sending, and he must be patched to 5.0.4 build 682.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2009 7:26 AM   in reply to Peter Spier

    Thanks a million, I will be sure to check if he is patched to 5.0.4 build 682. Is this the lik to send him?

     

    http://store1.adobe.com/support/downloads/detail.jsp?ftpID=4030

     

    If not, how does he update in the simplest way? Is there an "update" choise in the Help menue or anything like that?

     

    Eternally grateful,

    Kim

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2009 7:32 AM   in reply to lillillern

    That link should work, or the updater in the help menu.

     

    You didn't actually use any features of the worlready composer or any conditional text, did you? I'm not sure what would happen in such a case.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2009 8:03 AM   in reply to Peter Spier

    I'll send him the link and hope that does it.

     

    I don't think I've used any fancy features, there are some text, but it's just written in ordinary text blocks and not treated in any special way.

     

    Thanks once again,

    Kim

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points