Skip navigation
jmh2545
Currently Being Moderated

Cannot set margins to 0 on Canon Pro9000

May 20, 2009 3:56 PM

i cannot set the print margins in lightroom 2.3 to 0. I'm not sure why this is the case. the problem just started. i could do it earlier today. as near as i can tell this occurs at all print sizes - 4x6, 5x7.... i reinstalled the driver for my canon printer (Canon Pixma Pro9000), but the problem persists. i can print borderless in photoshop cs3 and the printer seems to be working fine in other applications like Word and IE.

 

for example, if i select a 4x6 paper size (4" x 6" 10x15 cm), then the print margins appear to be stuck at the following settings

left: 0.14

right: 0.12

top: 0.11

bottom: 0.21

 

the max cell size allowed is the following:

height: 5.68

width: 3.50

 

i cannot set the margins any lower than the above values without triggering an error message that says i am out of range below 0.14, etc. i cannot change the cell size to 6 x 4 without triggering a dialogue box that says i can't do that.

 

i have no idea why this is occurring and don't seem to be able to fix the problem. i need to be able to print borderless pictures. it doesn't matter whether i select borderless from within the Page Setup. no matter what i try to do, i cannot print borderless any more.

 

please help!

 
Replies
  • Currently Being Moderated
    May 20, 2009 4:14 PM   in reply to jmh2545

    In Lightroom - Print select a template to start from.

    Click Page Setup...

    Assure Canon Pro 9000 is selected

    Click Properties...

    Driver dialog: Page Setup tab

    Select Borderless Printing - Warning dialog informs you of "over spray"

    OK

    OK

    LR Layout panel - set Margins to 0 and Cell Size to max

     

    Update a template or create a new one to store the settings.

     

    This is from my Pro9500.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2009 4:25 PM   in reply to jmh2545

    I doubt there is a sync issue between LR and the printer driver. Pretty sure the LR team is aware of this printer model and working to assure its usefulness.

     

    After selecting the Borderless Printing checkbox in the printer driver, there were some settings revealed to control the "over spray."  Have you tried working with these settings to coordinate with LR? I haven't done any borderless printing, I'm just good at getting these things to work together and usually it is a configuration issue over a compatibility or sync issue.

     

    A feature of the Print Templates in LR is that they hold driver settings as well as LR settings. I've worked with folks who thought that you set up your driver and then select a template... this doesn't work because the template will set the driver to its settings - probably the ones that are incorrect. This is why my last direction was to update or create a new template after changing the driver.

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2009 4:23 AM   in reply to jmh2545

    Hi. I have been having the exact same problem and apparently just solved it and a very simple fix it is.

    Assuming you are working on a PC and not a MAC...

    Go to Control Panel, click on View installed printers

    Right click on Canon Pro9000

    Click on Printing Preferences

    Click on the Page Setup tab

    Click on the checkbox for Borderless Printing

    Click on Apply

     

    After completing the above I was able to set all my 4 margins to zero in LR 2.3.

     

    Hope this works for you too!

    Barry

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points