Skip navigation
bmoner85
Currently Being Moderated

AE CS4 "Sniffer_gpu.exe" Crash

May 26, 2009 3:14 AM

Operating System: Windows Vista Ultimate 64-bit SP1 (w/ Latest Updates)

Anti-Virus: Outpost Pro Security Suite (v6.5.4 w/ Latest Updates)

Graphics Card: NVidia GeForce GTX 285 (w/ LATEST 185.85 Drivers)

Display Resolution: 1440x900 @ 32bpp w/ 60Hz Refresh Rate

CPU: Intel Core2 Quad Q9550

RAM: 8GB

 

Program In Question: Adobe After Effects CS4 (from the Adobe CS4 Master Colleciton)

 

Every so often I'll open After Effects, and then Outpost will inform me that "Sniffer_Gpu.exe" is trying to access some part of my system. It then goes on to ask me if I want to allow it to do so, and then one of two things happen.

 

  1. If I don't click Allow in time, AE hangs and my system crashes causing me to reboot.
  2. If I click Allow in time, AE seems to load but then hangs and my system crashes causing me to reboot yet again.

 

Strangely enough it's not happening everytime I open After Effects, but every OTHER time. I've read everyone else's reports on here in terms of them having problems with this, and none of the "Suppossed" solutions have helped NOR are the cause of my problems. I'm extremely sure and 100% positive that this has to do with a flaw with the Sniffer_Gpu.exe program.

 

I need serious help, as I need to access this program on the regular, and this problem just started happening. I've saved my System Information to a .txt file, and also have downloaded and installed that "OpenGL Extension Viewer 3.0". The .txt files are provided with this post.

 

Also...Someone mentioned that Adobe released a Registry Patch for AE CS4 that tells the program either to NOT look for a GPU or to NOT start Sniffer-Gpu.exe. Where is this so-called patch?

Attachments:
 
Replies
  • Currently Being Moderated
    May 26, 2009 4:25 AM   in reply to bmoner85

    What if you rename "Sniffer_gpu.exe" into something like "Sniffer_gpu.exe.bak". I think that this is not a vital AE componant, so if it can't find the file it will continue loading. It will only disable OpenGL inside AE.

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2009 7:16 AM   in reply to bmoner85

    You seriously need to allow this component to run and if Outpost is set to self-learning mode, it should only ever ask you once. If it doesn't, manually create a rule. As Sébastien pointed out, it's vital for everything OpenGL and it's really only the firewall getting in the way. Otherwise your system is perfectly fit to handle OpenGL in AE. There is no flaw in the GPU sniffer - I should know, I have the same graphics card and incidentally also use Outpost.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2009 8:57 AM   in reply to bmoner85

    Two options: a) your graphics driver is not installed correctly or b) you have a virus. By no means should any user space application try to terminate the Windows kernel, so something more serious is afoot.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2009 11:35 AM   in reply to bmoner85

    I experienced the same problem, but discovered what was causing it.  I had Tor Vidalia app running for anonymity browsing.  After disabling it, I was able to use AE without Outpost asking for permision. So check to see if your a running such any app.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points