Skip navigation
Currently Being Moderated

Where are Filters menu in Flash CS4.

Jun 7, 2009 3:58 AM

According to flash documentation Filters are in PROPERTIES panal.But Filter are  not available.

Plz some one help me.

 

Thanks

 
Replies
  • Currently Being Moderated
    Jun 7, 2009 5:14 AM   in reply to imadnan

    Normally there are three tabs associated with the Properties panel, Properties, Filters, Parameters.  They are found at the top of the panel.  Another way you should be able to access the Filters is via the main menubar... Windows  -> Properties -> Filters

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2009 3:51 AM   in reply to imadnan

    If you scroll down through your Properties window you might see it at the bottom. Make sure you have a movie clip selected.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 19, 2009 12:50 PM   in reply to BrianStapleton

    Following what seems to be my pattern of chiming in on months-old posts...

     

    I have found that loading Flash files intended for older systems (AS1 and AS2, I suppose) can cause the Filters menu to disappear.  If you try creating a new AS3 or AS2 project in CS4, and creating a new text object, the filters menu is right where it is supposed to be.  Creating a text object in that project, adding the appropriate filter, copying the object and pasting it into the older-type project results in a text object with no filter.

     

    I suppose filters are relatively new to Flash...?

     

    LB

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2010 8:54 AM   in reply to LBentleyTX

    This is the only helpful information, that adobe messed this up a little bit. What confuses me is that even though I saved it in cs4 format, the file will not show the filters section of properties panel. This unfortunately still occurs after saving and restarting the program. Is it because of the old actionscript or what? CS3 had these filters as well, what changed so drastically?

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2010 7:23 PM   in reply to TroyROltmanns

    hi, this is Roy from Hong Kong, suggest you can try..


    File->Publish Settings->Flash->Version (adjust to higher than Flash Player 7)->problem should be solved.

     

    Let's try! Hope this can help you!

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2010 7:35 PM   in reply to imadnan

    hi, this is Roy from Hong Kong, suggest you can try..


    File->Publish Settings->Flash->Version (adjust to higher than Flash Player 7)->problem should be solved.

     

    Let's try! Hope this can help you!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2010 1:58 PM   in reply to imadnan

    *   File->Publish Settings->Flash->Version (adjust to higher than Flash Player 7)->problem should be solved.

     

    Let's try! Hope this can help you!   *

     

     

     

    I am having the same issue and I followed those steps and I am using version 10 and still do not see any filters. Anyone have any other ideas?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2013 3:04 AM   in reply to imadnan

    I am using flash player 10 but donot see filter option in property. give some ideas to use blur option

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2013 4:04 AM   in reply to imadnan

    Hi there, had the same problem.

    I found the rsponse by

    LBentleyTX

    very helful.

     

    I figured that my file was AS1 (in publish settings it said AS1, but changing it to AS2 didn't help), so copied all the stuff and pasted it in a new AS2 file, which worked perfectly - the filters showed on movie clips as usual.

     

    cheers

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points