Skip navigation
cmd is me
Currently Being Moderated

Zoom shortcut not working -- bye bye toggle!!

Jul 2, 2009 11:21 AM

My keyboard shortcut for some reason stopped working correctly. I use "command + space bar" to toggle between my selected tool and the zoom. Holding down the "command" in addition then zooms out. With the any tool selected I could hold down command +space (at the same time) then click and drag to zoom in on an area of the document. Once I'd let go it would return back to the previous tool automatically. That is different from using the default Z key which just switches you from your selected tool to the zoom (no automatically toggling back and forth).
Today for some reason I have to push space THEN command THEN LET GO. It permanently selects the zoom tool which I can then click drag, etc. To use the - zoom I have to use the option key (vs command+space+option). It is functioning just like the default Z shortcut BUT I have to let go of the keys first. To go back to the previously selected tool, I have to then go to the tool palette. My toggle is gone!
I just checked and ID4 (CS2) is doing the same thing. It is still working fine on my other computer (both Intel Macs running 10.4). I do have the Spotlight key command turned off as well as Int'l System input (the 2 conflicts I know of).
I tried to trash the preferences. No go. I tried to uninstall and reinstall. No go. What is going on? Do I need to perform an entire application dump (as in every app to figure out what the conflict is)? There has to be some conflict going on. I really don't want to do a full system dump. That's 2 days of work!

 
Replies
  • Currently Being Moderated
    Jul 2, 2009 4:17 PM   in reply to cmd is me

    Is this a custom Indesign keyboard shortcut you created? Have you checked Edit/Keyboard Shortcuts to make sure your custom set is selected? My Custom set seems to revert back to the default every now & then.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 29, 2009 8:01 AM   in reply to dave c courtemanche

    No, that is not a custom shortcut he is referring to. That is a standard shortcut used across all Adobe applications.

     

    I am having the same problem in Flash CS3 on a G5. The space bar to drag and command to zoom in and alt to zoom out sometimes work, sometimes not. It's really buggy and really frustrating and I am wasting a lot of time!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2011 1:15 PM   in reply to cmd is me

    I have had this same problem while using InDesign and Firefox at the same time -- using Safari instead of Firefox seemed to help the issue. Not sure if this applies to your situation, but I hope this helps someone!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2011 12:45 PM   in reply to mkcoughlan

    I just had this problem happen to me. Stumbled upon this forum post. I've been working in CS5 and always use Firefox and never had this issue but thought worth a try. Quit Firefox and went back over to InDesign and my toggle-zoom (Command-Spacebar) was working again. Launched Firefox and the shortcut continued to work.  Odd that this program combination would do this. Perhaps something in the latest Firefox update that is conflicting? Anyways, thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2011 12:55 PM   in reply to SuzanneBrown

    It's been reported that some Firefox add-ons will cause this problem. Try turning off the add-ons a few at a time to try and isolate the one causing the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2011 7:51 AM   in reply to cmd is me

    I too have had this issue with InDesign CS3, Illustrator CS3 and Firefox 3.6.15 MAC. I stumbled on this thread and tried deactivating add-ons. Didn't work. I closed Firefox and zoom keys worked again. Next, I reopened Firefox and the problem eventually came back, so I cleared my cache in Firefox. Works like a dream again.

     

    ~Johnny Bigtime

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2011 8:23 AM   in reply to Johnny_Bigtime

    @ Johnny Bigtime -- Good to know! I usually use Safari, but in the event

    that I need to use Firefox, I'll be sure to clear my cache before using any

    CS products at the same time. Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2011 6:51 AM   in reply to cmd is me

    Thank you! Firefox is the culprit.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 29, 2013 10:26 AM   in reply to Alan Slingsby

    for anyone that does not use Firefox and still sees this issue, i have traced it to Chrome as well.

     

    the peculiar thing was that all i had to do was go into the "Extensions" area of Chrome's Preferences, uncheck one of the extensions to disable it and then the zoom shortcut worked. i then returned to Chrome and re-enabled the extension and the shortcut still worked?! i even was able to quit and restart InDesign AND Chrome and the shortcut still worked.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 27, 2013 5:58 PM   in reply to cmd is me

    For anyone who still has a problem after checking browsers; I just found out Webroot SecureAnywhere interfers with the shortcuts as well.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2014 10:46 AM   in reply to cmd is me

    Running OSX 10.8.2

     

    I have noticed this randomly happening lately with Illustrator and Photoshop. After reading about Firefox and Chrome, I shut down Safari (browser of choice) and that fixed the problem, even after I started Safari back up.

     

    I do have Safari extensions, so when I become fully annoyed, I will probably go turn them off next time and see if it helps.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points