Skip navigation
Currently Being Moderated

Line art problem outputting to pdf

Jul 2, 2009 12:19 PM

I have a problem with exporting pages of a magazine going to print as pdf, relating to line art placed on the page as a bitmap tiff (typically at 1200 ppi). At present I have a workaround for an annoying problem that really needs clearing up ...

 

I'm using CS4 InDesign and Acrobat (files prepared in Photoshop). So, high-res bitmap tiff containing line art sized (that is, just placed - no resizing in Indesign) and placed in Indesign, looks fine on the page. Output to pdf using 'export' and the resulting file, when viewed on screen, has a thin line down the right-hand edge of any and all bitmap files.

 

To ensure no misunderstanding, the 'bitmap' reference is what Photoshop calls it - a bilevel file with black lines in it, which enables me easily to overlay other files such as a photo (because the file is black/transparent) and assign a colour or tint to the bitmap, or even a drop shadow etc. I've used this workflow for years, from Photoshop through Indesign, but the latter always gives me this line on the right edge, in the pdf. It did this in CS3 Indesign/Acrobat as well (but never in Pagemaker).

 

My workaround is to lay a white-filled box over the edge of the file, thus masking it. But of course, that also limits me to where I can place the file - not easily on a graded tint background, not on a photo and so on. So I'd like to solve this.

 

Any ideas? OS is Win XP Pro (all updates applied to this and the CS programs - I don't believe they make a difference to this problem, as it has existed through several iterations of both OS and CS).

 

Anyone else seen this effect? Or is it just me? And has anyone a potential solution?

 

Chris

 
Replies
  • Rob Day
    3,126 posts
    Oct 16, 2007
    Currently Being Moderated
    Jul 2, 2009 12:37 PM   in reply to ChrisH94

    In your PDF export preset do you have Compression>Monochrome Images set to Do Not Downsample, Compression to None, and Compress Text and Line Art unchecked?

     

    Also, if you are using transparency are you keeping the transparency in the exported PDF or flattening (PDF 1.3)?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2009 12:37 PM   in reply to ChrisH94

    I've seen this on screen in the PDF, but it seems to be a display artifact that disappears in different zoom levels and in print.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2009 1:17 PM   in reply to ChrisH94

    It happened on the last job I did, which is being printed now, without issue, on a Minolta BizHub. I'd be even less concerned about press output.

     
    |
    Mark as:
  • Rob Day
    3,126 posts
    Oct 16, 2007
    Currently Being Moderated
    Jul 2, 2009 1:19 PM   in reply to ChrisH94

    Does it happen when there's no transparency on the page?

     

    If you are using transparency and flattening on export the line art is no longer line art so you would have to consider the Color and Grayscale Compression and Downsampling setting also. If you leave it at the default 300 ppi your line art is going to get resampled to 300 even if you use a high resolution transparency preset with line art set to 1200.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2009 2:05 PM   in reply to Rob Day

    My file used no transparency and was not flattened. It did use compression to text and line art. Curiously, it is not showing the artifacts now, either on my desktop which is in test mode this week and running Acrobat 8, nor on my laptop in Acrobat 9. The artifacts were evident before on the desktop in Acrobat 9.

     
    |
    Mark as:
  • Rob Day
    3,126 posts
    Oct 16, 2007
    Currently Being Moderated
    Jul 2, 2009 2:14 PM   in reply to Peter Spier

    I'm using 8 and can't reproduce the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2009 2:24 PM   in reply to Peter Spier

    The line artifacts in PDFs have been reported for many years. They most often happen when flattening is turned on—for example, creating a PDF/X-1a file.

     

    Usually, they will disappear if you turn OFF "Smooth Line Art" option in Acrobat's Page Display preferences.

     

    See this thread in the Design and Development > PDF Workflow forum:

     

    http://forums.adobe.com/thread/285775;jsessionid=EA3D347964C72E84E681F 4D773A4D1AB.node0?tstart=0

     

    As Peter as pointed out, they almost never appear in printed output.

     
    |
    Mark as:
  • Rob Day
    3,126 posts
    Oct 16, 2007
    Currently Being Moderated
    Jul 2, 2009 2:28 PM   in reply to ChrisH94

    but it certainly prevents me having the freedom to produce some layouts, because the pdf also has to look good for digital versions of the magazine.

     

    Does it show in Acrobat Reader?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2009 2:34 PM   in reply to ChrisH94

    I think this is somewhat akin to seeing differences in weight on screen for lines in a graph. I often see some rendered more heavily than others, and some drop out entirely, and it seems to be entirely a function of screen size, resolution, and magnification, coupled with the smoothing options. These are things you cannot control on other users' systems, just as you cannot control their browser's display of your web page in any absolute way. For all I know it is different on Mac and Windows, too, in the same way that type renders a little differently.

     

    At this point I just shrug and say "fact of life."

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2009 1:20 PM   in reply to ChrisH94

    Try this:

    Switch off Object level compression in Distiller and then the line will disappear.

     

    Open Distiller, go to Adobe PDF settings and then select the Edit Adobe PDF Settings. There is a dropdown box for Object level compression, which is usually set to maximum.

     

    Set it to off.

    ___

     

    This worked for me on PC.

    I was getting the problem when I used transparent effects (like drop shadows) on any object including imported line art. Happened in InDesign and Illustrator when making a PDF. Was also getting boxes around my imported bitmaps with transparent background. They were only onscreen and would never print. But after making these setting changes you need to export to PDF (as opposed to just printing to PDF). The file size will be larger, but the lines dissapear.

     

    Hope that helps your issue.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points