Skip navigation
This discussion is archived
pjfenzed
Currently Being Moderated

How to stop CS4 opening JPEGs in Camera Raw?

Jul 8, 2009 4:57 AM

Hi guys,

 

I'm hoping someone out there can help.  Recently for some reason CS4 decided it wanted to open all JPEGs in Camera Raw.

I am trying to restore whatever setting has changed so JPEGs open directly in Photoshop not Camera Raw.

And before anyone states the obvious yes, I have deselected "Open JPEGs in Camera Raw" under Camera Raw prefs.

I am on a mac (OS X 10.5.7) and have installed the latest updates for CS4 (Camera Raw is version 5.0.0.178).

Any (constructive) input would be welcome.  Cheers.

 
Replies
  • Currently Being Moderated
    Jul 8, 2009 5:24 AM   in reply to pjfenzed

    Generally, once a JPG has been opened in ACR and has an embedded adjustment

    recipe it will continue to be opened in ACR even though you have the

    preference set to not prefer ACR for JPGs.

     

    Your verbiage is different than what I see for Camera RAW Preferences in ACR

    5.4 on Windows, so maybe you need to update to the latest ACR or maybe Mac

    and PC versions of ACR are different.

     

    In my CS4 Extended (11.0.1) / Edit / Preferences / Camera RAW preferences

    for ACR 5.4, down at the bottom, you can set JPG and TIFF Handling - JPEG to

    Disable JPEG Support instead of Automatically open JPEGs with Settings to

    make it ignore the settings in JPEG and/or TIFF files.

     
    |
    Mark as:
  • Ramón G Castañeda
    11,247 posts
    Jul 27, 2006
    Currently Being Moderated
    Jul 8, 2009 8:33 AM   in reply to pjfenzed

    What ssprengel says.

     

    Note that you are way behind:  the current version of ACR is 5.4.  Photoshop is at 11.0.1.

     

    AAAA_ACR_5_4_prefs.jpg

     

    Added image — Message was edited by: Ramón G Castañeda

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2009 5:31 PM   in reply to pjfenzed

    Thanks,

     

    I had desected "open JPGs in Camera Raw" setting in Camera Raw but since I updated to the latest version of ACR and selected "disable opening JPGs in ACR" it has solvd the problem.

     

    Cheers, rupert

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points