Skip navigation
Currently Being Moderated

photoshop cs4

Jul 15, 2009 5:40 PM

HElp!!

I open my photoshop application and there is no grey pasteboard in the background.

I see my screensaver to my computer.

I clicked on default workspace and it does nothing to change.

Can someone help me, please!

 
Replies
  • Currently Being Moderated
    Jul 17, 2009 1:55 PM   in reply to semradesign

    1st off you should have posted this in the correct photoshop forum.

     

    That being said I seriously think you need some tutorials (do a google search).

     

    Once you open the program you need to go to File>New (to create a document) or File>Open (to open a document).

     

    BTW, are you really seeing your screen saver or is it perhaps your desktop image?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2009 9:33 AM   in reply to semradesign

    I'm not sure what you are seeing or what you are trying to achieve.

     

    I think you need to look at some tutorials, books, or classes to learn the program and terms before you try to jump in and use it.

     

    You really should go back to the main page and post this topic in the correct photoshop forum, but don't expect everyone to teach you how to use the program.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2009 7:58 AM   in reply to semradesign

    I was not being negative towards you. If you think I am then you should post in the correct forum and see the responses you will receive.

     

    There are those of us who do know what we are doing and how to use a program, and then we read a topic like yours, there is minimal help that we can give you when you don't even know how to start your program up and try to use it, and can't even accurately describe exactly what you are doing/seeing in order to receive proper help.

     

    You don't like my answer, then go post your question in the correct forum, that is if you can figure out how to even navigate a website.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2009 8:39 AM   in reply to semradesign

    semradesign, the internet is full of snarky, unhelpful replies, but you haven't received one from Ozz. I agree with her that telling you specific things is only as helpful as the amount of knowledge you bring to the table.

     

    As an example (and for the sake of this explanation it will be an extreme example that I don't want you to think means that I am implying that you are stupid), suppose you ask someone what time American Idol comes on TV, and the reply is 8, 7 Central. If, in this extreme example, you don't know that different parts of America are in different time zones, the info would be meaningless.

     

    Specifically to your problem, the gray pasteboard (which isn't really a pasteboard anyway, and doesn't really do anything) you are looking for isn't part of the file. Its the part that exists outside the boundaries of the file. For example, if your file is 3" x 4" and your Photoshop window is the same size, you won't see the gray pasteboard. If you clicked on the bottom right corner of the window and dragged it out, the document size will stay the same while the window was made larger, and the extra window size will be taken up by the gray background, but what do you need to do with the gray background showing that you can't do otherwise?

     

    Since you didn't even know that you had to have a document open to see this suggests you need to know more about this program before specific info will do you any good. Ozz's suggestion that you go to the main Photoshop forum to ask was good advise, as was her suggestion to take some time with a book or tutorial.

     

    And let me make it clear that we are all ignorant of everything until we learn it, and that ignorance has nothing to do with how smart you are.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2009 8:53 AM   in reply to semradesign

    on a mac, you will see the system desktop behind the floating palettes in photoshop. in windows, you'd have to "roll up" the photoshop desktop background to get the same effect. you don't say if you're mac or windows. and you're posting in the wrong forum, as ozzy points out. if you want photoshop help, please select the correct forum for your platform and repost:

     

    http://forums.adobe.com/community/photoshop

     

    that's a link to the photoshop section of the forums. select your platform (mac or windows) and repost your question there please.

     

    thanks, dave

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 23, 2009 12:10 AM   in reply to semradesign

    If you're using Mac turn on Application Frame, Windows --> Application Frame.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 23, 2009 12:25 PM   in reply to Jeff Mabunay

    I think you're looking for this option: View > Screen Mode > Full Screen with Menu Bar.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 23, 2009 7:55 PM   in reply to semradesign

    Do you have a document open while trying to change it? With no documents open it'll be grayed out.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2010 11:19 AM   in reply to Ozzwoman9

    you're so helpful. . . why don't you just answer the question instead of telling him to read tutorials. sounds like you need some yourself.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2010 11:18 AM   in reply to semradesign

    This problem may be solved for you already (at least I hope by now it is)... but I came across your question while searching for an answer myself.  I can't believe how rude people were to you!!  You weren't asking too much!  And the view is different if you're coming from a PC to a mac like me.  It has no reflection on how knowledgeable you are (or aren't) as I couldn't find an answer ANYWHERE online.  I, too, was frustrated that I had to have my desktop as the background in photoshop on my mac.  It was too busy and I kept accidentally clicking on a desktop icon rather than a document.  Anyway, the answer in case it helps someone else was to click on Window, then check Application Frame.  I stretched the frame across my monitor and am still able to view my documents in any way that I choose (tile/tab...).  YAY!!! 

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2010 11:20 AM   in reply to papervampire

    saw someone else had the correct answer

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2010 12:55 PM   in reply to Jeff Mabunay

    thanks Jeff - that helped me as well -

    it was easy just to respond to the original inquirer's question than to lecture him

    great job and takes again!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2011 3:29 PM   in reply to JermsE

    Jaaaaaaaaybus.

     

    I had the same question (also on a Mac). While I'm by no means as expert, I can usually figure out how to get the results I want and I try to keep challenging myself. I just figured I'd inadverdently deselected something. I see the point about which forum to use, etc., but there is no reason to be so aggressive.

     

    I guess it's the nature of forums. There are always people who bring their neuroses and disappointments online and try to pump themselves up by acting offended by people who are just starting out. Sad, yes. But it seems to come with the forum territory--especially on these Adobe forums. The more technical the topic, the sadder the angry know-it-alls.

     

    And thanks, Jeff and Laura, for the helpful answers.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2011 5:07 PM   in reply to Meghan Murphy

    This thread is too old to be worth anyone's time but I had to correct this notion...

    Meghan Murphy wrote:

     

    ...I guess it's the nature of forums...

    No. It is not the nature of the forums. There are many people here that volunteer their time to others because this is a community.

     

    Nobody criticizing Ozzwoman9 seems to have noticed that Ozzwoman9 was the only one to offer help to the OP for a week. Does it seem odd that two critics of Ozzwoman9 have only one post to their name? It is as if they went to the trouble of registering an account simply to be crusty. These two had no interest in community to hang around and share things that they have learned. Ozzwoman9 was not the negative force in this discussion and no one else should pile on to make this a personal matter.

     

    The worst thing that any of us can do when asking for help is assume the worst of the person that stands up to offer an answer. A new poster that rudely treats someone that tried to help turns off any others that might have also helped.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2012 4:22 PM   in reply to Marian Driscoll

    I've used and installed different versions of PS on Windows for a very long time. Having now come over 'from the dark side' to Macs, I installed CS5.5 on a new iMac and experienced this transparent pasteboard problem.

     

    This is the first place I have found that even acknowledges it exists, let alone can tell you what to do to change the setting. It's a weird default but then we're all different.

     

    I'm grateful to the posters who supplied the answer, and I'm just very sorry for the people who were unwilling to share their knowledge with a mere newby. I guess they come here to bully people because they're bullied elsewhere in their lives. ((SHRUG))

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 10, 2012 6:28 AM   in reply to harbour bored

    harbour bored wrote:

     

    ... I'm grateful to the posters who supplied the answer, and I'm just very sorry for the people who were unwilling to share their knowledge...

    The first piece of knowledge shared was to post "in the correct photoshop forum". This was repeated several times by the people to which you are grateful. You've just added to the list of 1-time posters that are clearly more interested in personal debate than in participating in the correct Photoshop forum.

     

    Digging up a 2.5 year old discussion that has not been active for a year just to whine about another poster shows a lot more about your poor interpersonal skills than those of ozzwoman.

     

    Let's all move on, hopfully to the correct Photoshop forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 10, 2012 7:52 AM   in reply to semradesign

    The age of the thread doesn't matter. It mentioned a problem I had and was signposted to here by Google. It solved my problem. Job done.

     

    OK let's delete the thread and let other people go through lots of hoops to find out how to fix their problem, shall we? Google didn't send me to the right forum. It sent me to this one.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 10, 2012 8:03 AM   in reply to harbour bored

    Google did not tell you to register a forum account just to post as rudely as those you criticize.

     

    People will not need to go through lots of hoops if this thread is deleted. They'll simply go to the Photoshop forum, where this topic is more often discussed.

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2012 7:17 AM   in reply to semradesign

    I know its an old post, and the issue seems to have been solved already, but I was having the exact same issue at the original poster and it seems that the post where papervampire explained View > Screen Mode > Full Screen with Menu Bar fixed my issue. Thanks a bunch.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points