Skip navigation
cinetango
Currently Being Moderated

video does not play back - please help

Aug 21, 2009 10:08 PM

Hi everyone...

 

Here are the specs:

 

Premier Pro CS4

Windows XP SP3

Intel Core 2 Duo

T9400 @ 2.53 Ghz

2.53 Ghz 2.90 GB

149 GB HD -  111 GB free space

 

I am not able to play back any type of video, it will pixilated and freeze.  The audio plays fine.  I have imported QT files as well as captured video at the standard DV-NTSC Standard 48Khz

 

During capeure I have no problem viewing or capturing....

The thumbnail image shows a proper image but ones I hit play on the thumbnail preview it pixilated and freezes as well.  Even if I drop the clip in the timeline it does not work.

 

I checked the material by using it in another computer with PPC4 and it worked fine...so the source material is not corrupted....

Any and all the help is appreciated.

 
Replies
  • Currently Being Moderated
    Aug 21, 2009 10:34 PM   in reply to cinetango

    Try setting your playback mode to Highest instead of Automatic.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 5:20 AM   in reply to cinetango

    This appears to be a notebook. What video card/driver, do you have indexing on on the single disk? Why use QT on an XP machine? What processes are running?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 10:22 AM   in reply to cinetango

    For Windows Indexing, use Windows Explorer to go to Computer and twirl down so that you see your HDD's. Probably only C:\. RT-click on C:\ and choose Properties at the bottom of the list. When it opens, look toward the bottom of that dialog screen and you'll see Windows Indexing. Turn that OFF. Also, check to turn it OFF for all folders in that HDD. This might take a moment to process, so be patient.

     

    I'd also make sure that you have the very latest video driver, for you video-card, installed.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 10:32 AM   in reply to cinetango
    Regarding QT that is what I have always used with other NLE, what do you recommend?

     

    I've had great luck with QT. I've had the Pro version on all machines going way, way back, with not one issue. Many others have not been so fortunate. As I do not let it update, I managed to miss the 7.4.x debacle, where about 3 udpates killed almost everything Adobe. I'm running 7.5.5 on all machines, IIRC. QT is up to 7.6.3, last time I checked.

     

    I get a ton of .MOV files and specify the Apple Animation CODEC. To date, all have played and edited fine on my PC's. Again, based on the reports from the field, YMMV. Just because I have had 100% success, does not mean that any others will. Many have not.

     

    Now, I have the Pro update, and I cannot say how that might affect things, other than the "features" of Pro. As it is just an "unlock," the "guts" of QT Player have go to be pretty much identical. Still, my results have always been with the Pro version, FWIW.

     

    Good luck,

     

    Hunt

     

    PS, if there were not issues for many others, the term QuirKtime®, would not have come into popular usage.

     

    ® Registered to Harm Millaard, all rights reserved. A royalty check will be sent to Mr. Millaard.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 10:50 AM   in reply to Bill Hunt

    To help isolate the issue, use only the DV clips captured in Premiere.  Leave all things Quicktime out of it until later.

     

    So, with those DV clips, and playback set to Highest, how do things look?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 11:00 AM   in reply to cinetango

    Sorry that that did not help. You've done no harm, as it does get in the way when doing any NLE work.

     

    I'd strongly suggest that you follow Jim's suggestion to test the playback on your computer with PrPro. That might isolate your problem to the particular Assets.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 2:38 PM   in reply to cinetango
    The clips that I captured with PrPro still look the same.

     

    Just to make sure that an important detail, or two, is not being missed, I want to make sure that we're all on the same page.

     

    You have Captured your material from a minDV tape camera, using PrPro via a FireWire cable. Is that correct?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 4:19 PM   in reply to Bill Hunt

    Bill,

     

    The easiest way I know to turn off indexing is just opening My Computer and right clicking on the disk drive, select properties, and then untick the option box Index and also for compression.

     

    23-08-2009 01-12-36.jpg

     

    Regarding the OP's setup,

     

    Mobile Intel(R) 4 Series Express Chipset Family

    driver: igxpmp32.sys

     

    Carefully check you have the latest driver version available, and I would like to know which display card and driver you have in this HP notebook. ATI or nVidia? What is the driver version?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 4:25 PM   in reply to Harm Millaard

    Harm,

     

    With a slight variation, that's what one gets via Windows Explorer. Now, I can only assume that the one variation is the this access DOES turn off Windows Indexing for ALL folders on the drive, where the path that I pointed to allows one to check/uncheck that. Personally, I turn it OFF for everything, so your path woud save me making one check mark. Still, this is something that I do with a new setup, or when I acquire a new external HDD.

     

    I don't have enough DOC's, and the like, to worry anything about Indexing on any of these machines. Even the laptop, that sees more word processing than the others, has it turned OFF.

     

    Thanks,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 4:30 PM   in reply to Harm Millaard
    ATI or nVidia? What is the driver version?

     

    Harm,

     

    This wasn't the machine with the dual-nVidias, probably in SLI was it? I could not find any mention of the vid-card, and I also do not think that HP ever offered a dual-vid setup, like Sager and a few others did in a laptop.

     

    Just curious, but I'm probably confusing threads here.

     

    Still, the exact vid-card and driver could be very important.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 4:44 PM   in reply to Bill Hunt

    Bill,

     

    It is a HP Notebook, but the OP did not mention whether that is equipped with ATI or nVidia. It will definitely not be a SLI or Crossfire configuration, it being a notebook, but it might be an Intel graphics card (I hope not). He may need some assistance because he only mentioned the chipset and driver for the motherboard, not the video.

     

    To the OP: Can you go to the Start button, type into the 'Search Program' field "DXDIAG" without the quotes and press Enter. Run the tests and save the results as DXDIAG.TXT and attach this file to your response.

     

    Sorry, you are using XP. The above instruction is for Vista, and I can't exactly remember how it was in XP, but you can enter DXDIAG as the program to run from the Start menu. The rest of the instructions are unchanged.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 4:51 PM   in reply to Harm Millaard
    It is a HP Notebook, but the OP did not mention whether that is equipped with ATI or nVidia. It will definitely not be a SLI or Crossfire configuration, it being a notebook,

     

    I feel that you are absolutely correct. I was only aware of the Sager and the pre-Dell Alienware laptops with SLI.

     

    I do hope that it is not Intel graphics too!

     

    Good luck to the OP,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 4:57 PM   in reply to Bill Hunt

    Bill, OT here, but did you look at the suggestion on the 802.11n modem/router in the Lounge?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2009 5:02 PM   in reply to Harm Millaard

    Harm,

     

    I did and you got some POINTS. Looks promising. I'm trying to track down a US distributor now. In a worst-case, I suppose I could pick up the gear in the UK in Oct, and just fill in all of the VAT paperwork, then pay duty, when I return.

     

    I've got a few TS questions for them, and will e-mail, to see what they have to say and suggest for my particular case. It'll also tell me how serious they are with their sales/service departments.

     

    Thank you,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 23, 2009 1:20 AM   in reply to cinetango

    Thank you. The minimum requirements for PR indicate a 1280 x 900 resolution with Open-GL 2.0 capable video card.

     

    You have indeed the Mobile Intel 4 Series integrated video card with 128 MB, running in 1280 x 800 resolution on driver version 6.14 from 12/12/2008

     

    There is nothing you can do about the Intel video, apart from getting a new notebook. Maybe there are newer drivers available that may help solve the problem, You can try to increase the resolution, if at all possible. If these steps do not help, your only option is to start saving for a more powerful notebook with better display card and drivers.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points