Skip navigation
RC383-zf6
Currently Being Moderated

InDesign CS3 program will not open - Win XP - after trying to open corrupt file.

Sep 24, 2009 2:50 PM

Help! the program Adobe InDesign will not open up anymore.

 

Here is the story and what I have tried. One week on the 16th my server crashed two of the three hard drives failed (RAID) I had the two replaced. Since then all seamed to be ok but few of files were missing and some that I tried to open would crash InDesign I assume that the files got corrupt from the HD's going bad. Server kept telling me to run CHKDSK utility. I ran it and and some of the files reappeared. Today, thinking that the Chkdsk utility had fixed the bad files I tried to open one of the files that caused InDesign to crash and it crashed again.

 

Now I cannot open InDesign at all when I try to launch InDesign within 3-4 seconds Adobe will crash!  Reboot and try again same thing.

 

I tried to delete the files in the Recovery folder thinking it was trying to open the corrupted file that it last tried to open. Same thing.

 

I moved the preference folder to the desk top thinking that it might have been causing the problem - no change.

 

I reinstalled InDesign over top of the existing program (did not uninstall first) rebooted and tried to launch - no change.

 

I tried system restore, None of my restore points that I have tried (auto restore points) will restore my system for what ever reason.

 

Please Help with any suggestions I need this fixed soon.

 
Replies
  • Currently Being Moderated
    Sep 24, 2009 4:26 PM   in reply to RC383-zf6

    If removing the recovery folder didn't work, I suspect you're going to need to remove the existing installation and reinstall (is this on a server, or local?). You'll probably need to run both the CS3 clean script and the Microsoft msicuu2 cleanup utility before reinstalling. That .dll, by the way, seems to be a Windows component, though from what I gather through Google it is a common source of trouble with calls from other software.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2009 3:38 AM   in reply to RC383-zf6

    Installing CS3 was a pain, and the installer is very sensitive to conflict with just about everything under the sun, so you need to run it in a bare-bones boot (but not safe mode). I turn off ALL non essential programs and services using MSConfig when doing a CS3 install.

     

    That said, yes, running the CS3 clean script will probably remove all things Adobe from the system. The Microsoft utility is much more benign than the description makes it sound -- it removes registry information for previous installations so there is no trace of them to confuse the OS. I'm not aware that it has removed anything other than what it was told to remove, but I've only had to use it once, I think.

     

    You can try a simple uninstall/reinstall first (and you should be able to remove and reinstall just ID from the suite if you use the original disks). That will certainly be faster and less painful than the clean script, but may not work. Seems odd that a serrver crash should have corrupted a local installation, though, so you might want to take a close look at the machine for other problems, perhaps some sort of malware invasion.

     

    Peter

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2009 12:55 PM   in reply to Peter Spier

    Maybe try pulling the network cable then start up ID first? Then it would eliminate the chance its reading something off the netowrk on startup...

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2009 2:44 PM   in reply to RC383-zf6

    In my experience running a system resore on an infected machine will not clean out the infection. You need to use whatever tools are available to kill it, then purge the restore data which is usually also infected, and set a new restore point for going forward.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2010 5:39 AM   in reply to RC383-zf6

    I had exactly the same thing happen...all of a sudden. Guess what. After spending HOURS and HOURS trying all the suggestions from this

    posting, i did a properties of the InDCS3 icon on my desktop and noticed that under Compatibility, the Windows 95 was selected. Unchecked it and WHAM, fixed. What would have caused this to be checked on it's own.

     

    KEN PANTHEN, Albany, NY

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points