Skip navigation
tranaas
Currently Being Moderated

Links not working in Dreamweaver CS4

Sep 29, 2009 6:44 AM

Hi


!I'm using Dreamweaver CS 4, and for some reason the links to internal pages are not working.

 

For example, if I have a link  ../index.html

 

the result in my browser IE8 is


../index.html#

and the # is added - somehow - by the system.

 

Suggestions???


Thanks very much for any help!

 

Cheers,

 

Jan

 
Replies
  • Currently Being Moderated
    Sep 29, 2009 6:55 AM   in reply to tranaas

    Can you post a url or your code?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2009 8:18 AM   in reply to tranaas

    This is what happens when you have a # as your link instead of an html file. It will always link back to your index page and then append a #. Like you're seeing

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2009 8:40 AM   in reply to tranaas

    Im sorry but I dont understand. I couldnt find a single link on your page that wasnt "index.html". Every single link had only a # sign. Except for the links to template sites which work fine. If you can show me the code to an internal link thats not working, I can maybe help more but I think we're on two different pages here

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points