Skip navigation
Currently Being Moderated

Windows 7 64bit + Illustrator CS4 + Wacom Intous 3= Crash (solution)

Oct 14, 2009 8:59 PM

Hi All,

 

I had severe problems with Illustrator crashing in the latest version of Windows 7 Ultimate and I couldn't figure it out for a while, then I saw a solution in another forum for a similar situation, which worked out for me. So, I'm just posting this in case someone else has this problem.

System:

Intel i7 - 860 8gb ram, 2 raid 0 volumes, 1 for os, 1 for scratch disk.  Brand spanking new install of Windows 7 64bit (x64) and Adobe Design Premium.

Symptoms:

Illustrator crashes when pasting an image from Photoshop, or just handling a rather complex file, perhaps with some custom brushes defined.  Main point is that the intial crash was unreproducable.

After the initial crash illustrator crashes upon startup, until the illustrator prefetch file is deleted from c:/windows/prefetch and/or preferences are moved/deleted.  Photoshop continued to work fine during this time.

Solution:

As stated above, deleting preferences and deleting prefetch file does not permanently solve the problem, we continued to experience intermittent crashes.  On another adobe forum, I noticed that someone had suggested rolling back the wacom drivers, which seems to be irrelavent since we had no problems with the pen tool in photoshop.  However, that was the solution for us we rolled back the driver by uninstalling, restarting and reinstalling the Dec 2008 vista x64 compatible drivers from Wacom (6.1.0-6).

 

That's our story, hope it helps someone.

 
Replies
  • Currently Being Moderated
    Nov 13, 2009 9:34 AM   in reply to infiniteset1

    Practically the same setup here, and similar problem. Shortly after opening Illustrator, it proceeds to crash after one or two strokes with the pen & undo. Just installed same driver version you mentioned; restarting shortly. Will post update if resolved.

     

    Thanks for posting your situation!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2009 10:33 AM   in reply to infiniteset1

    Installing driver as suggested did not work. Just for verification, this is the driver:

     

    Driver 6.1.0-6 (RC) for USB Tablets on Windows Vista & XP (32 & 64 bit)

    http://www.wacom.com/downloads/driver-detail.php?id=190

     

    Going to re-install Windows 7 driver listed here:

     

    Driver 6.1.2-4(RC) for USB Tablets on Windows 7, Vista & XP (32 & 64 bit)

    http://www.wacom.com/downloads/driver-detail.php?id=200

     

    Some differences in our setups, just for the record.

     

    Windows 7 Ultimate (x64 / 64 bit)

    Intel Core i7 950 @ 3.07 GHz

    12GB OCZ Triple-Channel DDR3 @ 535 MHz

    ASUS P6T Motherboard

    ATI Radeon 4890

    1TB (2x 500 GB RAID) System Volume

    2TB (2x 1 TB RAID) Work/Storage Volume

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2009 10:55 AM   in reply to infiniteset1

    Yes, followed sequence:

     

    1. renamed preferences file
    2. tested, crash.
    3. renamed the whole preferences folder
    4. tested, crash.
    5. deleted prefetch
    6. tested, crash.
    7. installed earlier driver
    8. tested, no pen response.
    9. installed most recent driver
    10. no crash to date... knock on wood!

     

    Also intended to mention: using Intuos 2 rather than Intuos 3.

     

    Thanks again.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2009 11:35 AM   in reply to infiniteset1

    We have the same problem too, but no resolution. 2 identical PCs using Windows 7 (64bit) 8 GB of Ram and Adobe CS4 Design premium. One has a Wacom tablet and the other dosen't. The one without the tablet works great but the one with the tablet crashes if Illustrator and Photoshop are both open and we use the Wacom pen. Considering how many issues have been posted with users using a Mac (leapord), Vista and Windows 7, I am surprided there is no resolution yet. Wacom says they have been trying to duplicate the problem but are unable (odd). Condsidering how much time and money we have all invested in the CS4 upgrade I am hoping Adobe and/or Wacom can come to the table quickly and fix the problem. My designer with the tablet uses it 95% of the time she and is very unhappy with the issue. Any helpful feedback to solve the issue would be much appreciated.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2009 1:02 PM   in reply to infiniteset1

    I just googled my problem which lead me to this thread.  I am experiencing a crash in Illustrator CS4 when using the pen tool and using undo.  I cannot reproduce it reliably yet.

     

    System:  Windows 7 64-bit, 4gb ram, Core2Duo E7200, Wacom Intuos 4 with 6.1.2-4 drivers (Oct 20, 2009)

     

    I haven't done any troubleshooting yet but will try the suggestions about prefetch and post back.

     

    I do recall prolonging the problem before by moving my scratch disk and making it larger as per some advice from another thread I read weeks ago.

     

    I'll post back with my findings.. only difference I see so far is different CPUs and tablets (Intuos 4 here)

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2009 3:54 PM   in reply to infiniteset1

    same exact problem here... using wacom bamboo fun with 5.2.0-7 driver. Not the latest driver, as using that driver begins to result in not pen pressure sensitivity... i talked to wacom customer service and they told me to use the above driver...

     

    illustrator crashes if photoshop is started and the wacom is plugged in... or illustrator crashes if photoshop is already open and i start illustrator... no problems if i use one or the other...

     

    on another note, i've been having lightroom 2.5 crashes due to the wacom...

     

    the above solution of deleting prefetch file did not work...

     

    using windows 7 64bit and adobe cs4

    core 2duo p7350

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 24, 2009 3:11 AM   in reply to infiniteset1

    Hi,

    same issue here...must go back to the ugly painful mouse...

    Note:

    The Wacom drivers download section are not avaible for now...Expecting new ones??

    would be nice!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2009 5:03 PM   in reply to Mrjavali

    The newest Wacom drivers are out as Mrjavali had predicted!   I have spent 15 minutes with it and was unable to get it to crash with the pen tool and photoshop open.  Previously my crash would occur within 30 seconds.  I think this is the fix we were waiting for!

     

    version 6.1.2-5

     

    pasted from the driver PDF:

     

    Wacom implemented the following changes and improvements:
    • A problem with multiple graphics applications running in parallel was resolved in 6.1.2-5. (Thank
    you to everyone who submitted a bug report about this!)
    • A bug that could lead to occasional driver crashes was fixed in 6.1.2-4.
    • This driver fully supports Windows 7, and has passed the Microsoft WHQL certification process
    for Windows 7.
    • The “Wacom Tablet Preferences File Utility” now contains an option to back up your preferences
    and to restore the backed up preferences at a later time.
    o To back up your preferences, go to Start – (All) Programs – Wacom Tablet – Wacom
    Tablet Preferences File Utility. After the utility launched, select “Back-up …”, choose the
    name and location of the backup file, and click OK.
    o To restore your previously saved preferences, go to Start – (All) Programs – Wacom
    Tablet – Wacom Tablet Preferences File Utility. After the utility launched, select “Restore
    …”, browse to the location of your backup file and select it, and click on OK.
    • Some issues with handling keystroke commands were resolved.
    • A number of smaller bug fixes and improvements were implemented.
    This driver update is highly recommended for all customers using earlier releases of driver
    version 6.1.2. To check your driver version, open the “Wacom Tablet Properties” control
    panel and click on “About”.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2009 1:51 PM   in reply to chris scotts

    Theses are Great News Chris Scotts!!

    Thanks! Will Check out the new drivers!

    Cheers!

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2010 4:58 PM   in reply to Mrjavali

    I have xp 32bit, 4gig ram.

     

    the bamboo pen & touch tablet crashes my illustrator cs4. but not PScs4.

     

    the old wacom intuous 2 works with both AI and PS for me...weird..

     

    I have downloaded the latest driver.

    http://www.wacom-asia.com/download/down_s.html?drv_c=265

     

    Before I install can I ask because I haven`t replaced drivers before, where do I un-install the previous driver? Or can I just install this .exe?

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2010 5:02 PM   in reply to bluefire777

    you should be able to uninstall the driver from the add/remove program

    thingy, which you should definitely do before you install a different

    driver.

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2010 4:42 AM   in reply to killtheliterate

    The only program I see related to it is the bamboo software itself, I can`t see anything that reads driver, I think uninstalling this means losing the program that runs bamboo not just the drivers correct? is there anywhere else I can uninstall just the driver..

     

    this is all I can see related to bamboo in add/remove programs:

    bambooprogram_addremove.png

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2010 5:33 AM   in reply to bluefire777

    That is the driver you have to reinstall the driver which will give you back your application.

     

    BTW I believe this probably has something to do with the fact that you have a new system and just needed the drivers updated and that drivers may now be 64 bit as well as opposed to 32 bit which you had installed before this change seems to affect Windows more than Macs.

     

    On the Mac if you have a 64 bit and installed a 32 bit program it works fine if you install a 64 bit version of the program it works better and that is the only difference.

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2010 3:37 PM   in reply to Wade_Zimmerman

    I`ll try the uninstall of that program then install the new driver..I remembe buying this as 32bit but no upgrades, this is how it came..

    dell.system.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2010 7:12 AM   in reply to bluefire777
     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 4:10 AM   in reply to ASHUTOSH15

    solved with that latest driver 521-6a thanks for all the feedback!.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2013 8:55 AM   in reply to bluefire777

    Hello,

    I'm not a designer, but using Illustrator c4 for business. We recently switched to a new computer Dell XPS Windows 7 64 bit, and Illustrator c4 keeps closing. I look at the solutions offered above and not sure if any of this related to me...bear in mind again I'm a beginner in this so need.... I don't use any special pens/tablets. Just a mouse/keyboard. I did copy the crash report. Please...help. Thanks so much

     

    <?xml version="1.0"?>

    <!DOCTYPE crashreport SYSTEM "AdobeCrashReporter.dtd">

    <crashreport version="1.1" crVersion="3.0.20080806" applicationName="Adobe Illustrator CS4" applicationVersion="CS4" build="367">

    <time year="2013" month="3" day="11" hour="16" minute="20" second="42"/>

    <user guid="80b68a08-9a43-46a8-b2f4-a534a11d3de3"/>

    <system platform="windows" osversion="6.1.7601 SP 1.0" applicationlanguage="English (United States)" userlanguage="en_US" oslanguage="en_US" ram="8152" machine="Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz" model="Intel64 Family 6 Model 58 Stepping 9" cpuCount="4" cpuFreq="3093 MHz" busFreq="" locale="English (United States)"/>

    <crash exception="EXCEPTION_UNKNOWN" instruction="0x0064700b">

    <backtrace crashedThread="0">

    <thread index="0">

    <stackStatement index="0" address="0x0064700b" symbolname="unknown"/>

    <stackStatement index="1" address="0x0064669b" symbolname="unknown"/>

    <stackStatement index="2" address="0x0064691a" symbolname="unknown"/>

    <stackStatement index="3" address="0x00646b52" symbolname="unknown"/>

    <stackStatement index="4" address="0x722429bb" symbolname="unknown"/>

    <stackStatement index="5" address="0x72242a47" symbolname="unknown"/>

    <stackStatement index="6" address="0x77d09ef2" symbolname="unknown"/>

    <stackStatement index="7" address="0x77d09ec5" symbolname="unknown"/>

    </thread>

    </backtrace>

    <registerSet>

    <register name="EAX" value="0x00000000"/>

    <register name="EBX" value="0x0ea05000"/>

    <register name="ECX" value="0x00000000"/>

    <register name="EDX" value="0x00000000"/>

    <register name="ESI" value="0x19825c9c"/>

    <register name="EDI" value="0x19825980"/>

    <register name="ESP" value="0x12d1ffdc"/>

    <register name="EBP" value="0x12d1ffec"/>

    <register name="EIP" value="0x77d09ec5"/>

    <register name="EFL" value="0x00000202"/>

    </registerSet>

    <binaryImageSet>

    </binaryImageSet>

    </crash>

    <reproSteps>

    </reproSteps>

    </crashreport>

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)