Skip navigation
Currently Being Moderated

Exported Slideshow won't repeat

Nov 9, 2009 4:16 AM

I am producing some slideshows for distribution as PDFs. It works fine apart from not repeating when it gets to the end of the slideshow. I have the repeat option checked in Lightroom. Has anyone else encountered this?

 
Replies
  • Currently Being Moderated
    Dec 11, 2009 3:50 PM   in reply to Captain Slocum

    I too am having problems with getting my slideshow to repeat from within Lightroom.   Version 2.5 always goes blank at the end of the show, won't repeat.  Pain in the rear as I'm trying to set up for a big show.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2009 9:42 AM   in reply to Captain Slocum

    Well, actually, I did get my slideshow to repeat WITHIN Lightroom, just required a re-boot of the old laptop.  Something was just buggered up, seems to work fine now.  However, if you are exporting as PDF's for full screen viewing within Adobe Reader, I DID find your answer!

     

    Within Adobe Reader 8, go to "edit" "preferences" "full screen", select the box for "loop after last page", and wa-la, she loops (at least for me it did).  You can also change the image viewing time in the box right below that.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2009 12:37 PM   in reply to Captain Slocum

    In Adobe Reader 8, you can override the LR slide durations.  Haven't tried it in Acrobat.  Glad I could help you find that parameter, it was a hunting expedition for me as well!

     

     

     

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 8, 2013 2:53 PM   in reply to JoDilbeck

    Yeah, ... are you listening, Adobe folks?  Since both Lightroom and Acrobat/Reader are your products, it seems like a looping slideshow that you make in Lightroom should work when you export it to PDF.

     

    Tom

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 8, 2013 3:59 PM   in reply to THOMASRDIAZ

    This is a user to user forum so there is no one from Adobe listening here try posting a feature request at the link below.

    http://feedback.photoshop.com/photoshop_family

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points