Skip navigation

Troubleshooting 101: Replace, or "trash" your InDesign preferences

Feb 24, 2014 3:17 PM

  Latest reply: Peter Spier, Feb 24, 2014 3:32 PM
Branched to a new discussion.
Replies 1 2 3 4 5 Previous Next
  • Currently Being Moderated
    Jun 19, 2011 9:44 AM   in reply to Peter Spier

    Okay, thanks. I'll give screenshots too, if I discover what format the image

    upload takes. Enjoy our Sunday, what's left of it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 9:50 AM   in reply to Peter Spier

    Thank you. That was critical!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 2:20 PM   in reply to MystiMac

    Just wanted to let you and any audience know that after I re-started my computer (and having renamed the files you designated), now I can get the articles panel. So I'm muddling through, moving forward from that point... not able to export to epub having selected radio button "according to articles panel," (grayed out), but according to the "based on page layout" radio button selected, the output ain't bad. Fortunately, my first project is pretty basic -- just text, styles, no graphics, a couple drop caps. Thank you for your help thus far.

     

    I hope the Adobe team doesn't spend all their human resources pressured to turn out a new version every year (as the survey I went through said Adobe aspired to do), but keeps enough human resources fixing what seems to be a pretty buggy CS5.5.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 2:32 PM   in reply to Peter Spier

    thanks, will give that a go.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2011 8:54 AM   in reply to MystiMac

    After various frustrations with indesignCS5.5 installation, which, per advice of adobe tech in Asia, changing the user account on my pc (windows xp), the user accounts were all corrupted... Not wanting to lose any more time, I bought a new computer, PC, running Windows 7. Now with inddCS5.5, the preferences are all screwy -- can't open more than one panel. If I open pages, then want to additionally have character, paragraph panels open, the pages panel gets changed to something else. I tried going to the user accounts, making files visible via your method, renamed the file InDesign Defaults to _InDesign Defaults. I didn't see InDesign SavedData, neither in the administrator account (I'm the administrator), nor in the users account. Then I restarted Indd, but still the preferences weren't working. Here's what I have now in explorer:

     

     

    scrnshot2.jpg

    Once again, can you help with this issue, now that I'm on Windows 7, and have the indd CS5.5 (with updates already in)?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2011 9:00 AM   in reply to MystiMac

    Here's a little better screenshot.

    scrnshot3.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2011 10:35 AM   in reply to Peter Spier

    Thanks Peter,

    Your comment about panel groups reduced to icons or icons plus labels -- I'm not seeing icons... Is there some setting, like "preferences" from the file menu? Or some other way to see if it's about panel groups?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2011 10:40 AM   in reply to Peter Spier

    Aha! I messed around and discovered how to make visible all the panels available. Now I'll customize my workspace. Thank you soooo very much!! You're awesome!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2011 1:46 AM   in reply to Peter Spier

    Thanks for the advice.  My page transitions had completely stopped functioning as well as any background colour for my pages when exported.  I took your advice, held down clt, alt shift and all is well again!

    Good job...

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 10:28 AM   in reply to Peter Spier

    I'm having a similar issue, I opened up an old file which was made in CS5, and all my paragraph styles are missing. the paragraph style window only shows the "basic" style. I went through this thread and did everything you suggested with no result

     

    I trashed my preferences with the keyboard short cut. closed and reopened indesign.

    I uninstalled indesign and reinstalled it.

    I activated all the fonts that were in the file using fontexplorer.

    I even opened the file from 3 different sources I had it saved on.

    I went into my library>users>preferences and it no longer has the adobe indesign folder. only file I found that had indesign in it was "com.adobe.InDesign.7.0.plist"

     

    none of these steps brought back the paragraph styles.

    Any suggestions what else I could do?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 10:49 AM   in reply to Heli Prajapati

    also, this is only happening to one particular file. I opened another and it has all the paragraph styles.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 3:53 PM   in reply to Peter Spier

    Thank you for such a quick reply. I tried exporting as .IDML then saving it as .indd and it didn't work either. No idea why this is happening. I suppose I'll just have to redo the styles. Thankfully its just a single spread document.

     

    Thanks again for your help.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Aug 10, 2011 3:59 PM   in reply to Heli Prajapati

    From your description it sounds like the styles are missing when you open it in CS5.5. You might try opening it in CS5

    (and there you could export to IDML).

     

    Also, if you have other documents with the same styles, you can of course use Paragraph Styles (panel) > Load Styles.

     

    It sounds like your document was just corrupted though. Unfortunately.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 4:07 PM   in reply to John Hawkinson

    I'm working with CS5 and had made the file using the same. So I figured there wouldn't be any compatibility issues.

     

    After creating the file with all the styles I had saved it on my mac's hard drive, an external hard drive and burned it onto a cd. And neither of those files seem to have the styles when I open them in indesign as is. And even when I go to load styles from the same file saved on a different location, it still only shows the basic paragraph style. Its bizarre. I have other files that are working just fine, this is the only problem child so I'm guessing its completely corrupt.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2011 1:40 PM   in reply to Peter Spier

    My keyboard shortcuts in InDesign CS5 have suddenly stopped working.

    Some of them work (v = selection tool etc) but the ones that are used to switch tools WHILE using another tool (ie: using the selection tool and then holding down SHIFT = hand tool) has stopped working.

     

    I've followed this instruction and copied the ID Defaults and SavedData files to my desk top and then re-started ID.

    Some of the presets were restored to defaults, but not these keyboard shortcuts that I use approx 327 million times a day!

    Any other ideas?

     

    Should i have RENAMED the two files instead of just copying over and re-starting the program?

    Also, still having trouble with holding the cmd+cntrl+opt+shift at the launch.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2011 11:25 AM   in reply to Peter Spier

    You rock! That was the issue...it works now. I will keep the preferences in mind when other odd little issues come up! It seemed like (and is) such and easy thing to do, but I was befuddled. Thanks much.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 14, 2011 3:57 PM   in reply to Peter Spier

    I was hoping you could help me. I am in InDesign CS3 5.0.4 system OSX 10.4.11 and lately when I print to my Canon MP250 my color is not 100%. It seems as though it's 50% of color. All colors are correct just faded. I spoke to Canon and they told me since emails and other pdfs sent to me by friends print fine that it is something to do with Indesign. Photoshop prints fine too. This just started happening and it's driving me crazy. I called Adobe and they told me that there is no longer phone tech support for CS3. Is there any way you can figure this out? I think I looked at about everything there is to look at.

     

    Sincerely appreciative,

    Cre8tive428

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Sep 14, 2011 4:03 PM   in reply to Cre8tive428

    Cre8tive428: please start a new thread.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2011 2:21 PM   in reply to Peter Spier

    Thanks for taking time to help. Much appreciated, Rick

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 9, 2011 12:58 PM   in reply to Peter Spier

    Hi Peter,

    I did both methods. In the manual prefs replacement, however, in my Win7, I did not see the "InDesign SavedData" file. But I did re-name the InDesign Defaults file, both under the Administrator as user, and "users" as user. I renamed both in the same way - adding an extra underscore. It did not fix the problem. Any further suggestions?

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Nov 9, 2011 1:12 PM   in reply to MystiMac

    MysticMac: Not to be tongue-in-cheek, but if the manual method is not

    working for you, use the automatic Vulcan-nerve-pinch method -- hold

    down control-alt-shift while starting InDesign.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 9, 2011 1:14 PM   in reply to John Hawkinson

    I wasn't clear in my previous reply -- when I said "both methods" I meant I had done the hurry-up-and-control-alt-click as Indd is opening, and it did indeed ask me if I wanted to trash my preferences. I answered yes. Problem not fixed. Next I did the manual method, renaming the files. Alas, no fix yet.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2012 3:55 AM   in reply to Peter Spier

    I have recently upgraded to CS5.5 on my work PC running Windows XP Professional.
    I have opened both a new Indesign Document and an existing Indesign file and in both cases I have absolutely no keyboard shortcuts not even the backspace button that will delete an object that I have put on the page.
    I have tried, several times, both re-naming the InDesign Defaults and InDesign SavedData as well as deleting the defaults by holding ctrl + Alt + shift when launching Indesign. Neither of these options have worked.

     

    I have also accessed the keyboard shortcuts preferences from the edit menu and tried to create a new set. The new set button is active but when I click, it does nothing.  I have also tried going through the default shortcuts and setting them and although it looks like it has registered my command in the 'New shortcut:' box in the bottom left, when I click ok and try to use this command in my document still there is nothing working.

     

    Please can you help?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2012 4:19 PM   in reply to Peter Spier

    You suggested: Macintosh: Hard Drive/Users/Library/Caches/Adobe InDesign/<Version #>/<Language>/ (Note: Prior to version 6 [CS4] the language folder is not used).

     

     

    I have done this with no success.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2012 4:54 PM   in reply to llamahandler

    Peter forgot the /<username>/ in his description of the path

     

    Screen shot 2012-04-24 at 4.52.16 PM.png

     

    Also if you are doing this in 10.7.x you may have to enable hidden files.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2012 8:15 AM   in reply to Peter Spier

    I did go to the user library to eliminate the cache.

     

    I did us the startup combination (a couple of times) to replace preferences, re-installed the program (what a hassle). Still missing something. I appreciate all the possible leads.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Apr 25, 2012 11:58 PM   in reply to llamahandler

    Still missing something. I appreciate all the possible leads.

    Try removing the following:

     

    ~/Library/Application Support/Adobe/Adobe InDesign CS5.5
    ~/Library/Caches/Adobe InDesign
    ~/Library/Caches/com.adobe.InDesign
    ~/Library/Preferences/Adobe InDesign
    ~/Library/Preferences/com.adobe.InDesign.plist
    ~/Library/Preferences/com.adobe.InDesign.plist.lockfile
    ~/Library/Saved Application State/com.adobe.InDesign.savedState
    
     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 9:27 AM   in reply to monosierra

    I'm having the same issue. Indesign has been working fine until this morning, when I tried opening it and nothing happens. I get the hourglass for two seconds and then it returns to an arrow, no error messages. In task manager it does not show up by applications, but it does show indesign is running by processes. I uninstalled and reinstalled indesign, I spoke to adobe and we removed the preference folders, nothing seems to help. I was able to open indesign in my hidden administrator account, but I can't open it in my regular account. Adobe says its a permissions problem - I need to speak to Microsoft - but how do I get throught to them? How do I change the permissions? Also, it worked fine till now in my regular user account, what happened now??

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 10:09 AM   in reply to Peter Spier

    Thanks for replying, in the meantime I ran all the updates from the administrator account, rebooted my computer, and now lo and behold it does open in my regular user account! But there seems to be another issue, and that is, I can't open any documents from their folder, I need to go through indesign to open them...

     
    |
    Mark as:
Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)