Skip navigation
Doobie.Doop
Currently Being Moderated

Your system does not have enough sufficient memory

Dec 12, 2009 10:08 PM

Good morning from a sunny South Africa.

 

I am a novice with Adobe Captivate 4 and need some help please. I searched the forums and googled it with no luck and if I did google something I dont understand it!

 

I used Captivate 4 to record an educational video on the internet. I was quite surprised at how easy it was but when I try to publish iot as follows:

Media Otions : Video AVI

Video Format : MJPEG Compressor

 

I get a message saying "Your system does not have enough sufficient memory resources to perform this operationCaptivate Question Screenshot.jpg

I closed all other Apps, restarted captivat but still no luck.

I really hope somone could help?

 
Replies
  • Currently Being Moderated
    Dec 13, 2009 2:13 AM   in reply to Doobie.Doop

    Hello,

     

    From a cold Belgium: is there any reason why you try to publish to AVI? Perhaps you should know that the "native" format to publish in CP is SWF (Flash). Personally, although I'm a CP-user since version 1, I've never tried to publish directly to a video-format (I think it is a new feature in CP4). Can you try to publish a SWF? Since 98%  of all PC's have Flash player installed, normally it is very widely spread format.

     

    Another question: did you install the patch released end of May? Go to Help, Updates.

     

    What is the size of your CP-file? Video-converting is indeed a very 'heavy' process, needing a lot of resources.

     

    How did you capture the CP: in Full Motion Recording or automatically? This means a big difference for the size of the created file. In automatic recording (Demonstration mode I presume), CP will only use FMR when necessary, most of the capture is done by static slides which are much more easier for editing, adding Text Captions, Buttons, .... It is in this kind of capture that CP is really the 'boss'. FMR-capture is not its natural 'environment'.

     

    If you have more questions, do not hesitate. You'll always find someone on this forum to help you.

     

    Lilybiri

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 23, 2010 9:55 AM   in reply to Lilybiri

    I also constantly get this error message.

     

    The difference in my case is we record some screen capture, then narrate over this.

     

    Today it happened again, the file is 150MB big and we are trying to publish to a SWF file.

    It does not seem to take a lot to cause this error, we are also recording in FMR as it is much smoother.

     

    The only software installed on this machine is the Adobe E-Learning Suite and the Master Collection.

    The machine itself is a extremely powerful, it is a brand new HP xw4600 with 2.5GHz Quad Core(Q9300) Intel processor and 4GB(XP 64x)/3.48GB(XP 32x) of RAM.

    We have two 7200rpm HD drives installed, one has XP Pro 32bit and the other XP Pro 64bit.

     

    We have to use 32bit as Adobe says Captivate 4 does not support 64bit, and when we try to use 64bit it constantly crashes the system.

    Even still, 3.48GB of ram should be more than enough for this job.

     

    Is there any work around for this?

    Any help would be greatly appreciated.

     

    Thanks,

    Patrick

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2010 7:44 AM   in reply to PatrickUCD

    surly someone from Adobe can shed some light on this?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2010 7:55 AM   in reply to PatrickUCD

    Hi there

     

    If you want someone from Adobe to reply, note that the forums are user-to-user. You need to ask Adobe specifically.

     

    Sure, once in a while Adobe folk will pop in here, but you can't count on it. This isn't their official support channel.

     

    Note the screen capture from the forums start page:

    (Click to see a larger view)

    tmp1.png

     

    You might try submitting a Bug Report. Sometimes they respond to those.

     

    Cheers... Rick

     

     

    Helpful and Handy Links

    Captivate Wish Form/Bug Reporting Form

    Adobe Certified Captivate Training

    SorcerStone Blog

    Captivate eBooks

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2010 10:54 PM   in reply to Captiv8r

      Anyone with clear explaination and or solution unto this?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2010 1:55 AM   in reply to salvador_sorianojr

    try externalise resources before you try to publish your capture

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)