Skip navigation
AYANNA PIERCE
Currently Being Moderated

I NEED TO UPDATE MY ADOBE FLASH PLAYER

Feb 3, 2010 4:08 PM

I DONT KNOW WHAT TO DO, IT LETS ME INS

TALL THE DOWNLOADS AND IT EVEN SATS ITS FINISHED, BUT WHEN I GO

TO OPEN IT, IT TELLS ME THAT I DONT HAVE THE MOST RESENT VERSION

OF ADOBE FLASH PLAYER AND ITS NEEDED FOR YHAT COURSE. PLEASE

SOMEONE HELP ME. I AM SO FAR BEHIND IN MY HOMEWORK BECAUSE OF

PROBLEM.

 
Replies
  • Currently Being Moderated
    Feb 3, 2010 5:33 PM   in reply to AYANNA PIERCE

    Hello, you didn't say what operating system or browser you are using. If you are using Internet Explorer, to up to Tools and click on Manage add ons. Look for Shockwave Flash Object....ActiveX Control....Flash10d.ocx and make sure it says

    Enabled.

     

    Go to this Adobe test site and post back what it says and if there is any message.

     

    http://www.adobe.com/products/flash/about

     

     

     

    Thanks,

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2010 5:54 PM   in reply to eidnolb

    Hi, I have the same problem and dont know what to do.I have tried uninstalling and installing flash player again,it is enabled in my add on, I run it in system 32 but its still not working....PLEASE HELP!!!!!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2010 7:07 PM   in reply to marija216

    Did you go to the link that eidnolb posted earlier?  Can you see the Flash animation, and does it tell you what FP version is installed?

     

    If so, the website in question may actually require Shockwave Player, not Flash Player.  Install Shockwave Player, and see if this solves the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2010 7:21 PM   in reply to Pat Willener

    Yes, I have checked my vesion and the adobe test says that I have 10.0.42.34 version installed.I also have shockwave player instaled but its still not working.

    When I try to opet foe example you tube it tells me that I dont have the latest version of adobe flash player installed or that my java scrips are disabled.However, I have checked my java scripts in manage ad ons and it is enabled.

     

    I tried uninstalling flash payer using removal tools from adobe website, then rebooting my comp, and installing again.It says tha its instaled but its not working.

     

    Is there anything else I can do?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2010 7:47 PM   in reply to marija216

    What is your OS and browser?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2010 7:57 PM   in reply to Pat Willener

    I've got the same problem on both of my computers.Laptop has windows vista and IE desKtop has windows xp and IE , but I'm not sure what version on IE it is

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2010 8:00 PM   in reply to marija216

    I have checked its IE8 on both of them

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2010 9:54 PM   in reply to marija216

    Is the solution in this topic http://forums.adobe.com/thread/172298 of any help?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points