Skip navigation
trigger221010
Currently Being Moderated

flash player installation with foxfire

Feb 11, 2010 9:13 PM

I'm trying to install flash player so I can open https://universe.chacha.com/ . It tells me to download latest version of flash player. I go threw the motions it says its installed but when i try to log in again i get the same error. I know it gives specials instructions for foxfire server. One of the first steps is to hit the edit button using on the yellow bar . Well I cant find that no where. What do i need to do? Please help I'm thinking I'm not the only one with this problem.

 
Replies
  • Currently Being Moderated
    Feb 12, 2010 7:30 PM   in reply to trigger221010

    When you say "foxfire server", do you mean by any chance Firefox browser?  Please clarify.

     

    Go to http://www.adobe.com/software/flash/about/; can you see the Flash animation?  Can you see the installed Flash Player version?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2010 8:03 PM   in reply to trigger221010

    I have same problem as u I took exactly  same steps with mazilla fire fox and i insttalled latest version ,3-4 times ,only difference is what brought us to problem when i go to a site ,my message says i either have to enable java script ..or have to update version of flash.all day i tied enabling ,and unenableing but cant find java script any where ,i love lerning about computers i went to trade school to be a "digital computer technition ....i graduated and said to myself this is really something ..but it needs to come along a little bit..at the time the vic 20 computer was state of the art..it was like pong but in color..then they invented the comador 64 about 1 month later.cool..well im back somebody help me

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2010 8:19 PM   in reply to scottsgreen

    Enable Java Script in Firefox 3.5.x: Tools | Options | tab Content - check both JavaScript and Java.

     

    If that does not solve your problem

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2010 8:57 PM   in reply to Pat Willener

    hi forum - i have the same problem as trigger -i have tried to install flash about 4 thousand times today -  i have followed the advice of both posts by the guy with the upside down name - http://www.adobe.com/software/flash/about/ tells me "You have version 10,0,45,2 installed" but when i search for flashplayer i cant find it on my computer, and my flash movie files won't play - any ideas you guys? (I have windows 7 and a brand new computer)

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2010 9:06 PM   in reply to crasharooney

    crasharooney wrote:

     

    flash movie files won't play...

     

    Are these local files, or web files?  Flash Player is a web player, not standalone player.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2010 10:30 PM   in reply to Pat Willener

    crasharoni aldente' cool  got three replies while i was learning lots my explorer tuturial side bar and wikpedia,my flash plays vidios ,problem is lots of times get message java script needs  to be enabled..or i have an old version of flash..now what i think is i have explorer 7 and need the new one 8 ..i think so i went to down 8 and was told to save all my files first i have not figured out how to do that i stated reading at a and i dont even think i got to s but i need to save my files and my lots and lots of pics so thats what i am working on any idea? should i go to  some site to save my stuff scotty in ny

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2010 10:35 PM   in reply to crasharooney

    this is cool but i have been on explorer sidebar tuturial instruction thing for a while upside down guy sent me an e mail to help u he asked some questions but i dont know how to go back while on this page  scotty in ny

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2010 12:34 AM   in reply to scottsgreen

    This is getting confusing - three different users asking different questions in the same topic!

     

    scottsgreen: did you follow my instructions and enable JavaScript, then reinstall the latest Flash Player?  I dont know why you now go about IE8 and sidewiki - these are completely different issues.  (This topic is about Firefox initially, not Internet Explorer.)

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2010 2:03 AM   in reply to trigger221010

    Ohhhhhkayyyy. . .I'm basically very nearly computer-illiterate, and the punctuation-free, rambling quality of the initial questions has left me absolutely confused, so I'm going to outline my issue here and see if I can get some help.

     

    I have a Dell laptop. Previously it was running Flash Player just fine. Because it was a secondhand machine, a friend completely removed all programs and re-installed XP with Service Pack 2. He neglected to install Flash Player, but I figured I could do it because I'd done it before on

    other machines. *insert evil laugh* WRONG!

     

    First I tried about 300 (slight exaggeration, but only slight) times to install it with IE 7, and it kept telling me "Failed to Register." I did try everything that the troubleshooter suggested. I tried downloading IE 8 and got the same message. So I downloaded Firefox, and it installs successfully, but still will not run. I cannot view any Flash content at all. Any suggestions that are not too technical?

     

    Thanks in advance!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2010 10:44 AM   in reply to Pat Willener

    there are mixups who s  who  i got 2 e mail meant for others inc your requst for specific info came to me . sorry im a talker not a typer.. or speller.sorry to chang topics,all that new info came about be fore i recieved the e mails meant for others ,and other mixups. itried to find java script  unnsucessfully (but i was tired will try again now.the new development was i was notified to update explorer..whitch i though was inverse of old flash player..but most important reveilled  the importance of saveing my files and many pics,so the subject changed,coupled with emails going to wrong parties.to summarize do i need explorer..and firefox..and aol (which brings other problems that would chang topic),or do i want /need both? i always miss the most basic things and do the difficult ,or complicated easilly,

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2010 10:59 AM   in reply to Hsaiotei

    u need the uside down guy i am borderline comp literate,i can give few ideas ,start agian,with friend who earased..mabbe something else is also gone that is needed . there is a lifetime of specific info in the explorer instuction/sidebar that i cant find now im sure firefox has same ,try enabling add ons (tools..manage add ons),and check spyware type stuff your own security systems might be part of your problem...sick laughter...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2010 2:36 PM   in reply to trigger221010

    I have Firefox 3.6  Java Script is enabled.  I have uninstalled and reinstalled multiple times.  What is the next suggestion?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2010 4:26 PM   in reply to Pat Willener

    yeah they're standalone clips - have tried to play them through quicktime and wmp (not recognised) and then realplayer which tells me i need to download the latest version of flashplayer (which the adobe site tells me i have)...

     

    and some message told me to enable javascript - but it already is

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2010 7:28 PM   in reply to Hsaiotei

    Hsaiotei wrote:

     

    Ohhhhhkayyyy. . .I'm basically very nearly computer-illiterate, and the punctuation-free, rambling quality of the initial questions has left me absolutely confused, so I'm going to outline my issue here and see if I can get some help.

     

    I have a Dell laptop. Previously it was running Flash Player just fine. Because it was a secondhand machine, a friend completely removed all programs and re-installed XP with Service Pack 2. He neglected to install Flash Player, but I figured I could do it because I'd done it before on

    other machines. *insert evil laugh* WRONG!

     

    First I tried about 300 (slight exaggeration, but only slight) times to install it with IE 7, and it kept telling me "Failed to Register." I did try everything that the troubleshooter suggested. I tried downloading IE 8 and got the same message. So I downloaded Firefox, and it installs successfully, but still will not run. I cannot view any Flash content at all. Any suggestions that are not too technical?

     

    Thanks in advance!

     

    Please start a new topic in the forum; I cannot handle four different problems in the same topic!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points