Skip navigation
Currently Being Moderated

update server not responding

Feb 27, 2010 10:34 AM

I have Dreamweaver CS4 on Windows 7 64-bit home premium edition. I have tried to check for updates in Dreamweaver, Adobe Reader 9, Photoshop Elements 8 with the same error message: The update server is not responding . . .please try again later.

 

I can run the updater successfully on my Mac immediately after getting this message on the Windows machine.

 

Are there any solutions to this problem or is it an ongoing issue as there seems to be a few threads asking the same question?

 
Replies
  • Currently Being Moderated
    Mar 2, 2010 7:26 AM   in reply to duanebolden

    I posted the answer on another reply, but I know exactly HOW frustrated you must be because I was in the exact boat and felt like throwing my laptop out of a window.  Simply follow the following easy steps:

     

       1. Open Network and Sharing Center
       2. Click Change adapter settings
       3. Right-click the Microsoft Virtual WiFi Miniport Adapter, and click Disable.
       4. Open Adobe Reader and Help > Check for Updates

     

    And voila, updates a la Adobe Updater.  Enjoy!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 29, 2010 1:09 PM   in reply to duanebolden

    That is a great catch.  I fiddled with my firewall on a few different occasions assuming that was the problem.  Never would have guessed the mini-port adapter.  It would be nice if Adobe put out a knowledgebase article!

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2010 4:06 PM   in reply to ken7795

    Thank you !!! Thank you!!! Thank you !!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2010 6:11 PM   in reply to duanebolden

    Great question...great answer...Thank you thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2010 2:20 PM   in reply to duanebolden

    Brilliant answer.  One note, when I got through, it wanted to install a new Adobe Updater, and the default location to install it does not exist in Windows 7 64 bit.  After redirecting that, it worked perfectly.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 17, 2011 5:13 AM   in reply to ken7795

    Good solution!  It also worked for Photoshop Elements 7 on my laptop with Windows 7 64-bit Home Premium Edition

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2011 7:33 PM   in reply to duanebolden

    Just posted this error code and had no answerers ! Then I found ken7795 Wow>>> this guy good, Thank you. IT WORK!!!!

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2012 5:54 AM   in reply to ken7795

    Sorted! This has been bugging me for ages!!! Thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 2, 2012 8:09 AM   in reply to duanebolden

    This worked perfectly for my Photoshop CS6 installation. Still not sorted your end Adobe?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2012 3:37 AM   in reply to ken7795

    I have the same problem with Adobe Updater but on Windows 8

     

    Is there anyone out there who knows the way out of this dilemma on Windows 8?

     

    Thx

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2012 5:37 AM   in reply to vogography

    I have this problem on windwos 8 too...

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2012 3:20 PM   in reply to Kipedias

    Great answer Ken7795.  However, that was not sufficient for my copy of Win 7.  I also had to disable another network adapter entitled "Broadcom Virtual Wireless Adapter".  I wonder if that is the solution for you Win 8 folks.  Many thanks.

    Ron

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2013 6:48 PM   in reply to vogography

    PROBLEM RESOLVED!!! I FINALLY FOUND THE SOLUTION!!!

     

    ~For Windows 8~


    1) Under Control Panel, navigate to the top right search bar and type in "device manager"

    2) Click on "Device manager" after the search

    You should see a tree-like map of your devices in the new window

    3) Navigate: view>show hidden devices

    4) Under "Network adapters", right click on the "Microsoft Wi-fi Direct Virtual Adapter" and select disable.

    5) Run updates for your Adobe software on your Windows 8 machine and VOILA!!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2013 3:10 PM   in reply to Kipedias

    I followed the steps above on a Microsoft surface running windows 8 pro, but I also had to disable Microsoft hosted network virtual adapter before update would work.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 22, 2013 11:40 AM   in reply to Kipedias

    Kipedias rulez. Work on my PC-Win8 and CS6, THX

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points