Skip navigation
Currently Being Moderated

404 not found: '{sitename}/CFIDE/scriptscfformhistory.cfm'

Sep 7, 2007 4:26 AM

Anyone else seen this error? It appears to be random.

TIA!,
-Aaron Neff
 
Replies
  • Currently Being Moderated
    Sep 7, 2007 4:37 AM   in reply to itisdesign
    tommyviper wrote:

    > {sitename}/CFIDE/scriptscfformhistory.cfm


    possible problem is that either mapping/virtual dir for CFIDE/scripts/,
    or the code that outputs the above line is not correct - missing a /
    after scripts. the correct path is /CFIDE/scripts/cfformhistory.cfm

    what generates the above line? i mean, is it result (cfoutput) of your
    code, or of an automated cf code (like the script html tags cf puts in
    your page when you use cfform tag)
    --

    Azadi Saryev
    Sabai-dee.com
    http://www.sabai-dee.com
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2007 7:22 PM   in reply to Newsgroup_User
    good idea! nice find.

    --

    Azadi Saryev
    Sabai-dee.com
    http://www.sabai-dee.com
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 11, 2007 1:36 AM   in reply to itisdesign
    Hi Aaron,

    From the wosh forums I saw your mail and have logged an internal bug for the same.

    Thanks,
    Hemant
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2010 12:45 PM   in reply to hemant_k

    This error is still occurring .. I am using CF9 and Flash 10 plug-in on Internet Explorer. To see this error, you must goto a page where you use a flash form, then right-click in any HTML section and "view source". From the text file that pops up, scroll down to the <embed> code where the flash form is referenced (e.g. 1793746389.mxml.cfswf  from your Temporary Internet Files). The source of my error occurs in the auto-generated code that is placed into the CF_RunContent(..) function. Its in the data that is being set for the flashVars. Here is the snippet:

     

    <script type="text/javascript" charset='utf-8'>
    CF_RunContent( '

    <object id=\'FORM_HomePASM\'

                classid=\'clsid:D27CDB6E-AE6D-11cf-96B8-444553540000\'

                codebase=\'https://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#v ersion=7,0,14,0\'

                width=\'982\'

                height=\'493\'> \n

    <param name=\'src\' value=\'/PASS/518186175.mxml.cfswf\'/>\n

    <param name=\'wMode\' value=\'Window\'/>\n

    <param name=\'flashVars\' value=\'historyUrl=%2FCFIDE%2Fscriptscfformhistory%2Ecfm%3F&lconid=" + lc_id +"&%5F%5FGRID%5FWorkflowAlerts%5Fcacheid=D425B18E%2DFFE8%2D03CF%2DBE9 12240512355F2&%5F%5FGRID%5FCustomerRequests%5Fcacheid=D425B165%2DFFE8% 2D03CF%2DB9DA5537E5F77092&%5F%5FFORM%5FHomePASM%5Fcacheid=D425B1EC%2DF FE8%2D03CF%2DBD599062F00D5CEA\'/>\n

    </object>\n');
    </script>

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2011 7:34 AM   in reply to endymion96

    As of 3/22/11 I am still seeing the problem.  Is there a fix?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2012 2:23 PM   in reply to mattogan

    I'm getting it in ColdFusion 10 too, which means this bug - a simple typo - is approaching it's 3rd birthday with no love.

     

    What a slow ship you've built. Is this why the user base is all jumping overboard for the open source CFML motorboats?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 10, 2014 1:59 PM   in reply to hemant_k

    Hi Hemant,

     

    Any update on the fix for this issue? I am currently on Coldfusion 10 Update 12 (Windows) and am still seeing this error for flash forms. Here's the details from the Firebug console:

     

    404 Not Found - http://mydomain.com/CFIDE/scriptscfformhistory.cfm

     

    This error is generated for tabbed flash forms when clicking to access the different tabs.

     

    Would appreciate an update and advice on fixing the error.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points