Skip navigation
Currently Being Moderated

Gaussian blur / Glow problem - creating weird bounding box

Apr 12, 2010 5:24 AM



In Fireworks CS4, gaussian blur with higher radius gets cut on sides, creating visible "box".The same problem applies to Glow, etc.


Screenshot 2010-04-12 14h 17m 39s.png


I know the same problem exists in Illustrator, where you can solve it in document raster effects settings (see ). But there's no such setting in Fireworks. Is there a solution or is it another annoying bug, please?


Thank you very much.

  • Currently Being Moderated
    Apr 12, 2010 6:00 AM   in reply to pepa007

    If it's a vector shape, change the edge type to feather and use a high value. Once you've done that, apply a Gaussian blur.


    Your eyes are capable of seeing many more colors than even the best screen driven by the best graphics card can see. The problem may be caused by the algorithm Fireworks and Illustrator are using to calculate the blur, but I believe the box you are describing is the step between the palest red your machine can draw and pure white. Note that I could not see the "bounding box" you describe until I looked at your graphic from a sharp angle rather than straight on. Anyway, the simplest solution is to spread the blur beyond the edges of the canvas. :-)

    Mark as:
  • Currently Being Moderated
    Nov 12, 2011 12:08 AM   in reply to pepa007

    This occurs to me couple years ago. I remember there's a formula where you can calculate the amount of blur pixel in relate to DRES you need to set in order to get rid of the square edge and retain your effects appearance. The problem is I don’t remember what was the formula and yesterday I ran into the same problem again!

    Mark as:
  • Currently Being Moderated
    Nov 12, 2011 3:23 PM   in reply to jenoloo

    "pixel in relate to DRES you need to set" I don't understand what you mean here. What is DRES?

    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 10:59 AM   in reply to Linda Nicholls

    I found a solution in Illustrator. In the Effects Menu>Document Raster Effects Setting, there is an options section. If you type in a value in the Add: 0.0 in  Around object, it will go away. I did .5 in mine. I was having the same issue as you in illustrator and this solved it.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points