Skip navigation
Marco51986
Currently Being Moderated

Camera Raw Editing is not enabled strikes again

Apr 18, 2010 5:04 AM

Hello everyone, I've always open raw files from bridge in ACR, since last evening, suddenly, while I am trying to open an image in  camera raw I keep getting an error message that  reads " Camera Raw editing is not  enabledCamera Raw editing required that a qualifying product  has been launched at least once to enable this feature." At last I cannot open files in ACR from Bridge at all. After a search in the net I've seen that it seems to be a rather common trouble but none of the solutions I've found (I've read of all in this forum) works for me. Did someone found a final solution to it? Im going crazy traying to understand what is that qualifying product in the message.

Regards

Marco

 
Replies
  • Currently Being Moderated
    Apr 18, 2010 9:37 AM   in reply to Marco51986

    Since Brige is not a stand alone product shut down Bridge and open PS.  From there launch Bridge.  Believe that will be the "launch of a qualifying product".

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2010 11:45 AM   in reply to Marco51986

    Do you have any other Adobe products, such as a PS suite the the program is looking for?  If so open them and see it that solves the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2010 6:38 PM   in reply to Marco51986

    When Bridge worked before and not now, a reset of

    preferences is usually recommended.  Have you tried this? If not press and hold the Ctrl key and start bridge.  You should get a reset window.  Choose all 3 options.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2010 6:40 AM   in reply to Marco51986

    Just as you searched the web to look for solutions, it would be helpful for others to know how you solved your problem.  So give a few words on that, even it it just happened.

     

    For instance, was it a reboot and got it to work after visiting other Adobe applications?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2011 10:16 AM   in reply to Marco51986

    FWIW, this has happened to me twice as a result of a nightmare computer upgrade. I had to change my motherboard and CPU several times and twice, these different combinations caused Adobe activation to become confused. I got an error about number of activations exceeded and also this error about Camera Raw editing is not enabled. How I solved it:

     

    a) Called Adobe Support who were able to reset the number of activations, activated Creative Suite.

     

    b) Exit all open Adobe applications and restart them, it worked.

     

    This is a minor varation on the previous user's comment, where deactivation/activation worked. I believe that Adobe Support did the deactivation.

     

    It would be nice if Adobe activation were smarter; I've only ever had one computer, never two and certainly never three.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points