Skip navigation
Sam Juvonen
Currently Being Moderated

SharePoint Connector for WSS or only MOSS?

Apr 23, 2010 8:15 AM

Which version(s) of SharePoint are supported for the LC ES2 SharePoint Connector (WSS / MOSS) ?

 

I tried installing on WSS, everything went smoothly until I try to access the Site Settings tools (LiveCycle Settings, Logging Settings), the result was an error:

File Not Found.   at LiveCycleInterop.Utils.getArrayContentsAsString(String[] stringArray)
   at LiveCycleInterop.Utils..cctor()

 
Replies
  • Currently Being Moderated
    Apr 23, 2010 8:23 AM   in reply to Sam Juvonen

    MOSS 2007 comes under the supported version.

     

    Looking at the exception it indicates that there was some problem installing sharepoint connector webpart i.e. running the batch file on your sharepoint server. There are two dlls AdobeLiveCycleConnector.dll and AdobeLiveCycleWorkflow.dll that come with Adobe LiveCycle Connector.zip.

     

    Please make sure that you have appropriately modified the path

     

    @SET GACUTILEXE="C:\Program Files\Microsoft SDKs\Windows\v6.0A\bin\gacutil.exe"

     

    to match the location where gacutil.exe on your machine is placed. Gacutil places these dlls to GAC C:\Windows\assembly folder.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2010 10:35 PM   in reply to Sam Juvonen

    Hi Sam,

     

    I am not very sure if WSS comes under the supported list. I will need to come back on this after some confirmation though.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2010 12:14 AM   in reply to Raghu A

    Hi Sam,

     

    Just to make it explicit, WSS does not comes under the supported list.

     

    Thanks,

    Raghu

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 29, 2010 2:11 AM   in reply to Sam Juvonen

    You have raised the perfect question exactly what i am also looking for while for SharePoint Implementation Service from SharePoint Consultants

     

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 8, 2010 11:59 PM   in reply to Sam Juvonen

    OK,

    does this means that if we want to collaborate the LCES with Sharepoint, the LCES 2.5 must be installed on Windows Server ?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points