Skip navigation
Currently Being Moderated

Magic Bullet Looks for CS5 out

May 13, 2010 10:32 AM

I now you guys have been waiting on this. Only 30 bucks to upgrade. Works great (I beta tested it the past few weeks). It opens really quick in AE and now I have my Trifecta of goodness Colorista, Magic Bullet Looks and Neat Video noise reduction. The new Boris 7 is also out and has an amazing 3 way color corrector but its a bit pricy. I suggest taking the 14 day trial for a ride just to play with it.

Branched to a new discussion.
 
Replies
  • Currently Being Moderated
    May 13, 2010 10:44 AM   in reply to joshtownsend

    Looks like they're GIVING away a "Limited" edition to people who register their CS5 software.

     

    http://www.redgiantsoftware.com/company/press-releases/item/84/

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 11:46 AM   in reply to joshtownsend

    Hey Josh - I'm having some issues with Looks on my Win7 machine...it seems like every once and awhile, the whole clip (with Looks added) will just turn a solid color when rendered. I'm getting a lot of OpenGL errors. I saw this in both CS4 and now with CS5 (I just installed the latest version of Looks). It works great on my Vista machine, but the Win7 laptop...not so much. Anyone in your beta test group see anything like this?

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 12:16 PM   in reply to joshtownsend

    I have it installed in Premiere and it runs like a charm.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 1:42 PM   in reply to Ann Bens

    I currently have MBL 1.2 installed on a sys with Pr CS4, Win7 Pro 64, etc. I have a small project in which MBL 1.2 has been applied to any number of clips. Do you know whether or not those clips and their settings/looks would be affected or changed if I uninstall/replace MBL 1.2 with 1.4?

     

    Thanks,

     

    Bill Buchanan

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 2:10 PM   in reply to billbuch

    I have CS4 and CS5 running both with MBL and all is well.

     

    Edit: i just imported a CS4 project with MBL into a CS5 project and all the effects were still there.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 2:19 PM   in reply to Ann Bens

    Thanks

     

    That's good news. I'll be interested to see what features, etc, if any, have been added.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 2:47 PM   in reply to joshtownsend

    Does there seem to be any performance inprovements over 32 bit?

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 3:53 PM   in reply to joshtownsend
    function(){return A.apply(null,[this].concat($A(arguments)))}

    joshtownsend wrote:

     

    No I never saw anything like that, I found a bug on the first beta that made things blocky when you had diffusion and edge blur but it got fixed. I'm using Win 7 64 also.

     

    .

     

    Thanks, Josh - it seems to be working now. I updated my NVIDIA driver on my Win7 laptop, and that seems (for now at least) to have fixed it. It's working great on my Vista workstation...although renders seem to take a bit longer then before...not sure if it's just my imagination, but CS4 with Looks 1.2 seemed faster.

     

    Either way, it's great having Looks - now I'm all CS5...CS4 has been retired.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 8:33 PM   in reply to joshtownsend

    I'm getting an Open GL error in the Looks Builder, either with After Effects or Premiere Pro CS5, using the licensed version of MBL 1.4. My computer is running Win 7 x64, with the most recent nVidia driver 197.57.

     

    "An Open GL error occurred while attempting to open the frame (fragment shader at -1:)."

     

    Anyone else seeing that?

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 10:35 PM   in reply to jabloomf1230
    function(){return A.apply(null,[this].concat($A(arguments)))}

    jabloomf1230 wrote:

     

     

    "An Open GL error occurred while attempting to open the frame (fragment shader at -1:)."

     

    Anyone else seeing that?

     

    I was seeing it earlier...along with "An Open GL error occurred while attempting to load the frame (glTexSubImage 2D:1286)"

     

    Once I updated my driver (for my GeForce GX 230M), it seems to have gone away...but I want to do some more testing.

     

    I never had any issues with Looks in Vista, but since getting my laptop with Win7 64, Looks never worked right on it with CS4 and it didn't start off to great today with CS5. Again, after updating my video card driver, it seems to be working better....but who knows.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 9:09 AM   in reply to Eric Addison

    Thanks. I'll check with Magic Bullet support. Maybe the  video driver that I'm using (197.57, which is most recent available from nVidia) doesn't work right with Looks.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 10:46 AM   in reply to Ann Bens

    Ann,

     

    Great news and thank you for reporting.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 2:51 PM   in reply to jabloomf1230

    Unless you made a typo, the latest version is 197.75

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 4:14 PM   in reply to Harm Millaard

    There are three "most recent" versions. One for Quadros (195.59), one that works only for GTX 4xx cards only (197.75, unless you modify the inf file) and  one for the rest of us (197.57, which is the newest, at least by it's date stamp). I have a GTX 275, at least for the moment. nVidia is getting sillier by the day, with their driver release policy. There's also 197.68 for Tesla cards.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 4:55 PM   in reply to jabloomf1230

    The latest driver for the 275 is still 197.45 on W7/64

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2010 12:13 PM   in reply to jabloomf1230

    Hi,  I was having exactly the same problem. OpenGL error, shader -1 etc etc.

     

    Turned out that is was Objectdock interfering with MB for possession of the GPU. Switched Objectdock off, now it works again! No more error messages.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2010 12:28 AM   in reply to joshtownsend

    If I understand Red Giant's chart, Magic Bullet Steady has no planned upgrade to 64-bit.  Does anyone know anything different?  kinda surprised, and it's the only one listed that shows not available; not even something like "summer 2010."

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2010 7:19 AM   in reply to joshtownsend

    The biggest problem I find using MBL at the moment is the slow switching behaviour of Prem Pro - as posted elsewhere, a large number of clips in a project will cause PPro to pause when switching back to it (as PPro checks all the open files and links) - so regular use of any plugin that brings up a separate window like MBL will cause a delay each time PPro is switched back to. On larger projects I'm seeing 20-30 seconds each time Really interrupts your flow and creative process.

     

    I believe Adobe have some performance enhancments in-house - so hopefully, we'll see that improved in an upcoming release.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2010 11:40 AM   in reply to hugop77

    I have the same problem. How can i swich Objectdock off buddy? please let me know.

     

     

     

     

     

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2010 12:06 PM   in reply to samie22

    Did you update to the latest CS5 version: 5.0.2?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2010 3:53 PM   in reply to Ann Bens

    I have installed cs5 and cs3 on my pc.

     

    I want to let it work with CS3!

    Befor i had a laptop with windows vista (32-bit) and it worked quite good! But now i have the same adobe PP and the same Magic Bullet looks softwere installed at my new pc (windows 7 64-bit) and now it's not working and get the same error!

     

    But the new version is not a problem i think.. because i installed also as "stand alone" and still the same error!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2010 4:05 PM   in reply to samie22

    What kind of video card do you have?

     

    I've got a laptop with Win 7 (64) with a NVIDIA GT-230M card, and I've never been able to use Looks on it - in CS4 or CS5. I've sent Red Giant sample footage that doesn't work, screen shots of what happens, and they've told me that they haven 't been able to replicate it. It's really a pain the neck!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2010 5:10 PM   in reply to Eric Addison

    on pc >>> ATI RADEON 5770 1gb

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points