Skip navigation
JPredGTP
Currently Being Moderated

Indesign CS5 - Dark Fonts?

Jun 3, 2010 12:08 PM

I have started using the new indesign, and it seems like the fonts in my documents are far darker then they should be?

 

For example, if I look at the same font in a word doc, it is far thinner then it appears in Indesign.  I've tried every manner of adjustment, with no improvement.  Hoping I am just missing something simple...

 

JP

 
Replies
  • Currently Being Moderated
    Jun 3, 2010 12:26 PM   in reply to JPredGTP

    Please provide screen grabs from both Word and InDesign.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2010 12:53 PM   in reply to JPredGTP

    I can’t see anything in those images. Please just post a cropped image of the text only.

     

    My guess, without seeing anything, is that InDesign and Word are using slightly different antialiasing algorithms to display the text. If the text prints the same from both programs, then there should be nothing to worry about.

     

    One other possibility is if you are using a transparency effect above the text in InDesign. THis can force InDesign to convert the text to outlines on output. Most fonts contain hinting algorithms to improve the appearance of the font at small sizes or low resolutions. Outlines text no longer has hinting, since it is no longer type. Without hinting to adjust the position of the path to better fit the output device’s resolution (be it a monitor or a printer), the outlines type tends to look a little bit heavier, especially at text sizes.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2010 12:58 PM   in reply to JPredGTP

    I think that Scott is most likely right with his first guess - it looks like Windows ClearType settings are affecting fonts in Word, but not in InDesign. You can try messing around with the ClearType settings (which only affect the appearance of type onscreen) to see if that is what is causing the issue. That can be found in your Control Panel - I can't tell you exactly where, because it's changed from version to version.

     

    However, it also looks like the Word and ID samples you posted are  literally set in different fonts.

     

    Another InDesign setting, which could be affecting onscreen display of type, can be found in View -> Display Performance. However, it's unlikely that this is what is causing this for you; I find that when I set Display Performance to Fast Display, type looks lighter rather than heavier. Still, it's a possibility that you can consider.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2010 1:56 PM   in reply to Scott Falkner

    Scott Falkner wrote:

     

     

    One other possibility is if you are using a transparency effect above the text in InDesign. THis can force InDesign to convert the text to outlines on output. Most fonts contain hinting algorithms to improve the appearance of the font at small sizes or low resolutions. Outlines text no longer has hinting, since it is no longer type. Without hinting to adjust the position of the path to better fit the output device’s resolution (be it a monitor or a printer), the outlines type tends to look a little bit heavier, especially at text sizes.

    In my experience (and that of many others judging by the number of posts about it here), adding transparency to a page, no matter where it is in relation to the text, will cause the type to look bolder on screen than the same type on a page without transparency. This follows through to a PDF on screen and prints from low-resolution printers, but is generally not a problem on press.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2010 8:35 PM   in reply to Peter Spier

    Hi - is there any workaround for this?  I produce reports and brochures to be viewed on screen and have just upgraded from CS3 (where I didn't have the problem with darker text) to CS5.  I've just had to remove all the transparencies from my annual report so that the text is consistent on every page, but I'm now doing a brochure where this is not possible because the backgrounds are more complex.  thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2010 7:22 AM   in reply to VixUserware

    VixUserware wrote:

     

    Hi - is there any workaround for this?  I produce reports and brochures to be viewed on screen and have just upgraded from CS3 (where I didn't have the problem with darker text) to CS5.  I've just had to remove all the transparencies from my annual report so that the text is consistent on every page, but I'm now doing a brochure where this is not possible because the backgrounds are more complex.  thank you

    Raterh than remove transparency, you can add it to the master page in some way, then all pages will have transparency and will look the same on screen.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2010 8:31 AM   in reply to JPredGTP

    Well just remember that both Word and InDesign are both programs designed first and foremost for PRINT output, and anything you see on screen is just an approximation of what will be printed. Even though we are very accustomed to what you see is what you get, our monitors are still only 72-96 dpi and final print output can be from 300 to 2400dpi. Just something to keep in mind.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2010 10:15 AM   in reply to JPredGTP

    Having Overprint Preview "on" can also make the type in InDesign appear to be bolder onscreen, but I don't think it would be as bold as your screenshots.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2010 6:57 PM   in reply to JPredGTP

    Thank you for your responses.  I forgot to mention that I'm exporting from InDesign to an interactive PDF in CS5 for viewing onscreen either via an email attachment or downloaded from a website.  The font issue is still there after exporting, so it's not an overprint preview issue.  (I'm not the original poster who sent the Word screenshots if there's any confusion, but they are an approximation of what I'm seeing in both InDesign and Acrobat).

    • I don't think it's fair to say that InDesign is primarily for Print and therefore I shouldn't expect perfect results on screen.  InDesign is developed and marketed for both print and export to pdf (another Adobe product) and this problem did not exist in previous versions.  I don't think it's unreasonable to request a fix or workaround after purchasing an upgrade.
    • The transparencies are not on every page.  They are for example a .eps map on one page and a .png chart on another.   If the transparency was on every page, it wouldn't be so bad, because at least the text would be consistently dark throughout the report!
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 17, 2010 4:46 AM   in reply to VixUserware

    Unfortunately it isn't true that this is new in CS5. It's been reported for years, at least as far back as CS3, and probably earlier. The first mention I recall was by Ken Grace, and that's more than two years ago becasue it's too old to be in the archive any longer.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 6, 2010 2:44 AM   in reply to Peter Spier

    I think I may have solved at least my problem... I was still getting the dark text, even without the transparencies and tried everything I possibly could in InDesign to try and resolve it, but it was something in Acrobat Pro in the end.   In Preferences>Page Display, I changed the 'Use Overprint Preview' setting to 'Only for PDF/X files'.   You don't have the option to adjust the PDF/X setting in Adobe for the new Interactive PDF export workflow, so I guess it had to be done in Acrobat.  Anyway, all my text is now as it should be!

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2011 2:29 AM   in reply to VixUserware

    I have been a victim of this problem and here's my contribution to this thread.

     

    So first I was baffled about the reason why Acrobat shows some pages with much thicker text. Also the calibration / registration marks are MUCH darker on the dark pages. As said, Acrobat -> Edit -> Preferences -> Page Display -> Use Overprint Preview -> Always means all pages will be darker and thicker. And as said, either a transparent image or a gradient with transparency in InDesign will create a page that will be rendered thicker than pages without transparency. Choosing Never instead of Always (Use Overprint Preview) means pages without transparency will be thinner. The PDF/X trick also works, but that's directly related to the mentioned.

     

    Now the interesting thing. I made a brochure for print and decided to get an Epson draft done before the final print. What happened was the Epson draft had extremely thick text on the transparency pages just as on the screen. But since I knew that zooming in as close as possible, the text actually looks identical, NOT thicker if just zoomed super close. Due to this zooming evidence I decided to let it print even the draft had completely two different thicknesses between pages. And the result came. Note that the specific printing house is a very high quality one, however they weren't aware of the reasons of this problem at the draft stage. The final print result was: the thicker pages have actually something like 2% thicker text. Very difficult to tell the exact difference, but let's say there is a barely noticeable difference in thickness. There's a small chance there is difference also in darkness, but my guess it's about thickness. However the difference is nowhere as drastic as on the Epson draft or as on screen.

     

    For me it's clear this is a bug that should be completely fixed, from screen preview and the final result. Also the thick screen rendering is extremely misleading. Note that when printing RGB there is no thickness problem. Then it's rendering nicely on screen also. But CMYK and transparency: way too thick screen rendering. Very difficult to even read the text. RGB and CMYK should have identical thickness and all pages should definitely have identical thickness inside one pdf file, not two different renderings.

     

    Meanwhile, as a workaround, I will from now on put transparent dummy images to all my pages. Then all pages will render identically. And for PDF files intented for www, I will do RGB only because CMYK screen renders way too thick when there is transparency on pages.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 12:14 PM   in reply to JPredGTP

    There is a preference in InDesign called "Appearance of Black". Use this to set how you wish black type to appear "on screen" and when "printing/exporting".

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2013 11:30 AM   in reply to distriller

    I came across this problem today as well.

    I investigated options by confirming that the text was treated the same way on all my pages.
    (1 out of 5 pages appeared darker)

    I went into various settings to find results but to no avail.

    I created a new page and pasted without formatting. The text looked the same as the other pages until I copied all the images on the page at once, then the text appeared darker. I undid that action and pasted each image separately to find the problem. I found the image that was causing the error. In Photoshop, I opened the image causing the problem and 1 of the pictures that placed fine to see what format and color mode it was saved as and found that the image causing the problem was a png format. That alone would have been fine; however, it had a transparent border around it. I am guessing importing png into InDesign keeps the transparent attribute as opposed to other formats converting it to white. To solve this problem I cropped out the transparent border and saved the image as a jpg and placed it on the file in InDesign and voila...the text did not change.

     

    I hope that helped you and saves you the amount of time of investigating!

    Good luck.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points