Skip navigation
Tav Campbell
Currently Being Moderated

Adobe Application Manager (CS5) - proxy net connection -  can't get updates

Jun 3, 2010 10:51 PM

Hi-

 

I'm a volume license purchaser of CS5 Design Premium (Mac) and am currently installing this software in our studio. In this company setup, the Macs live within a larger PC ecosystem and use a .pac file to connect to the net via our company's proxy servers.

 

I'm having trouble getting updates with the Adobe Application Manager. I can sign in to my Adobe account via the Application Manager - but I can't get any updates for Creative Suite apps. Instead, when the Application Manager starts up, I instantly get the generic error message: "The update server is not responding. The server might be offline temporarily, or the internet or firewall settings may be incorrect. Please try again later."

 

There is no way to add proxy settings to the Application Manager in its Prefs, but from prior experience the problem is probably caused by this app trying to access a secure server, or use ports, which are blocked by our company firewall.

 

Has anyone else experienced this one? Can anyone please shed any light on which port/s or secure site/s I might need to open up access to at the company firewall?

 

Thanks

Tav

 
Replies
  • Currently Being Moderated
    Oct 27, 2010 7:20 AM   in reply to Tav Campbell

    I am on Windows 7, and getting the same error messages. My laptop is the only PC giving this error, I have a desktop that auto updates just fine. I called Adobe Tech support and they say it's on my PC side of things, but I have never changed any settings. On initial install it went straight into updating, but in the last 2 months it says it is always offline. My firewall is disabled, and I use the same internet connection that my desktop  updates from just fine. I read your fix, and honestly I am a bit lost with how to do that. Can you reply a step by step if it's not to much to ask?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2010 5:51 AM   in reply to Tav Campbell

    Where is the pac-file you are talking about. I have windows 7, 64-bit

    Regards

    Ole

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2010 1:31 AM   in reply to Tav Campbell

    Hi Tav

    Thank you for your answer. Do you know how I can setup the Adobe Application Manager to use a specific proxy in another way? - eg. a configuration file, somewhere?

    Ole

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2010 5:41 PM   in reply to factor323

    This sounds alot like the problem I was having, I solved it by disabling a second wireless network connection that Windows 7 has: Microsoft Virtual WiFi Miniport. After that it was able to connect to the update server again. Go to the Network and Sharing center, click on "Change adapter settings." Then right click and "Disable" the "Microsoft Virtual WiFi Miniport."

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 19, 2011 5:20 AM   in reply to Thorny-the-Turtle

    I was having the same issue on Windows 7.

     

    I followed "Thorny-the-Turtle"s direction to select "Disable" for the second wireless connection called "Microsoft Virtual WiFi Miniport" and it worked!

     

    Thanks!

     

     

     

     

     

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 20, 2011 9:19 PM   in reply to D.Estabrook

    Worked for me too!  disable wifi miniport in win7

     

    Thanks a million

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2011 9:24 PM   in reply to dlgreen1956

    Beautiful, thank you for the help!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2011 4:42 PM   in reply to Tav Campbell

    Disabling the Microsoft Virtual Wifi Miniport may or may not allow the Adobe Application Manager (AAM) to obtain downloads.  The easiest way to fix this is don't use wireless access to download the updates. Instead plug in your hard wired Ethernet cable into your laptop. This should fix the problem. If not, then also disable the Microsoft Virtual Wifi Miniport, plug in the ethernet cable and download via Adobe Application Manger (see previous post for how to disable the minport). This will work.

     

    This problem seems to only happen on laptops and not desktops.Adobe needs to fix the way AAM accesses the Internet.This has been happening for several versions now.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2011 6:52 AM   in reply to Tav Campbell

    Thanks for this post it saved me a lot of time.  Thorny's solution worked surprisingly well.  Just right click and disable the Wifi Miniport.

     

    2011-03-05_0948.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2011 2:16 AM   in reply to Thorny-the-Turtle

    Disabling Microsoft Virtual WiFi Miniport fixed my problem.

    Thanks for the advice.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2011 7:12 AM   in reply to rickwms

    Disabling Microsoft Virtual WiFi Miniport also worked for me.  Thank goodness.  I have never been able to get updates through the Application Manager since day 1.  Now all is well!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 25, 2012 5:38 AM   in reply to JDShoaf

    that does help but why does it confilct?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points