Skip navigation
Currently Being Moderated

Scroll wheel not working in Community Help App (Windows 7 64bit)

Jun 28, 2010 3:20 PM

I am using the Community Help App on both a Windows 7 32 bit machine and a Windows 7 64 bit machine.

 

On the 32 bit machine, the mousewheel scrolls the content pane just fine.

 

On my 64 bit machine, the mousewheel will not scroll the content pane. I have to use the scroll bar on the right (click and hold to scroll the content).

 

This appears to the be case for all Adobe Air apps, as this functionality is identical in Adobe Story.

 

I am using a Microsoft Wireless Mobile 4000 mouse on the Windows 7 machine.

 

Is anyone else having this problem on 64 bit Windows 7 machines?

 
Replies
  • Currently Being Moderated
    Jun 28, 2010 8:03 PM   in reply to Tristan559

    Hi Tristan,

     

    Thanks a lot for writing to us. We will investigate the issue and try and get it resolved early.

     

    Regards,

    Sandeep Gupta

    Adobe Community Help Engineering

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2010 8:47 AM   in reply to Tristan559

    I'm frustrated, too, because of the scroll wheel issue with any AIR applications.

     

    Running Windows 7 Home Premium N 32 bit.

     

    Using Microsoft Comfort Optical Mouse 3000 (wired, not wireless) - current drivers.

     

    Scroll wheel will not work when rolled normally, no matter what sensitivity I set the wheel to.  To get any scrolling action, I have to roll the wheel as fast as I can.  Then, it will scroll, but in horrible chunky bits, which ends up being wildly inaccurate and extremely frustrating.

     

    I've heard of many other people having this issue.  It's only when the program I'm using is an AIR application, which leads me to believe that Adobe did something to make AIR incompatible with a MS mouse & Win 7 OS.  (I have used the same mouse running Vista and scrolled fine in an AIR application.)

     

    Is Adobe going to correct this situation?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2010 12:50 PM   in reply to malmomma

    Hi Tristan,

    I've reported this issue to the AIR QE team. You may also want to post to the AIR Forum directly:

    http://forums.adobe.com/community/air/air_general_discussion


    -Laura Kersell

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2012 4:53 AM   in reply to Tristan559

    Greetings,

     

    I have the same problem with a 3000 mouse and reached this thread, but it seems rather dead. Has there been any progress as of 2012?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points