Skip navigation
krewelement394
Currently Being Moderated

CS Login issue

Jul 2, 2010 10:16 PM

Ok so today i noticed that my CS ring was not lit, like when im logged in it is green, so i clicke don it and it says: "there is a problem connecting to the adobe servers. please check your firewall settings"

 

i checked the firewall settings on my macbook, the firewall was enabled so i disabled the firewall. i restarted my computer and attempted to "log in" to CS, i still got the same message from both Illustrator and Photoshop. I also have the CS4 installed, i checked on Illustrator, Photoshop and even inDesign. i went to Window>Extensions>Connections i logged in and made sure i did not have the "log me out..." on the offline options. i get logged in on CS4 but not CS5's CS.....

 

 

why am i having this problem? i honestly do not even know how long i have been unable to log in, but i barley even noticed this.

 
Replies
  • Currently Being Moderated
    Jul 12, 2010 9:03 AM   in reply to krewelement394

    Hello.

     

    Sorry you were having trouble with connectivity.  Is this issue still occurring?

     

    (Apologies for the delay in responding to your post - Adobe's offices were closed last week.)

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2010 12:11 PM   in reply to krewelement394

    OK, first, I want to make sure we're all on the same page with what is and isn't happening.  I'm not trying to be picky, I just want to be sure about exactly what's happening.

     

    From your post above, it sounds like you had previously been able to sign in (correct?), but can not sign in now - correct?

     

    Please describe the exact steps you are doing, and what happens, i.e. 1) Launch Photoshop CS5 (which app and version?); 2) On the CS Live menu in the upper right corner, click Sign In, 3) enter login credentials..... etc. etc.

     

    Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2010 9:28 AM   in reply to krewelement394

    Thanks - but I was actually looking for much more specific details.  For example:

     

    1. Launch <program name and version>

    2. Open a document

    3. Click on <the exact item you click on, menu/menu item or button, etc.> and <whatever you do>

    4. Exactly what happens then

    5. etc.

     

    "I try to log in" is a bit general - I'm sure you know what you mean, but to eliminate any confusion, I need to know exactly what item you are clicking on and exactly what happens for each step.

     

    I do have some troubleshooting suggestions, but before going there, I just want to make sure we are starting from the same assumptions and not missing anything.

     

    Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2010 11:50 AM   in reply to David Herman - Adobe

    Hello,

    Actually I have the same problem this week and I have the same messages.

     

    I did the following:

     

    Open Fireworks CS5

    Open a Document

    When I tried to see the swatches on the kuler extension, the messages start to appear. I attach here some screenshots for the issues.

     

    Thanks!kuller-issue.jpglive-services-issue.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2010 4:01 PM   in reply to krewelement394

    Thanks for the screen shots and additional info.

     

    This is apparently not a CS Review issue per se, it's a CS Live issue.  I know, that's not much help if it's happening to you when you're trying to get CS Review to work, but just to be clear about where it's occurring. 

     

    I've checked with our developers, and they tell me that this message may be triggered if there's a problem verifying your serial number.  There are a couple of things we could look at there, but first I wanted to make sure there were no serial number/activation issues.  I assume you did not have any issues when you installed and entered your serial number, and you've done nothing since then to try and tweak your system to block network access - correct?  Sorry for having to ask, and I'm not suggesting anything around that, but before delving deeper I just wanted to make sure everything else appears good with your serial number entry and its validation, and that there were no adjustments made that were intended to block access - right?

     

    Thanks.

     

    (Also, apologies for the delay replying to your last message - some of us have been out of the office for several days.)

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2010 12:03 PM   in reply to krewelement394

    Having the same issue. I do not have my Firewall enables.

     

    Help?!?!?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 24, 2010 8:55 AM   in reply to krewelement394

    Hi Michael,

     

    Sorry you're having trouble.  Can you please:

     

    1. Start a new, separate thread for your issue (it's easier to sort things out if your experience is not mixed in with someone else's)
    2. Provide the details of EXACTLY what steps you are doing (in detail) up to the point where the problem occurs, including what program(s) this is happening in
    3. Provide the exact wording of any error dialogs/messages that appear

     

    Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2012 8:02 AM   in reply to krewelement394

    OKAY...GOT IT WORKING!  Here's the fix the Adobe folks provided me that worked.

     

    Do you have any firewall, network filter, or other security software installed on your system?

    If so, please do the following (for each program, if you have more than one):

    1.                   Open the security software.

    2.                   Either (A) temporarily disable the program or (B) ensure that the rules/settings in the software will allow the CS5.5 software to access “*.adobe.com” (if you are familiar with configuring the rules/settings).

    3.                   Quit and then restart your CS5.5 software. Test if Kuler is working. (Note that you may be prompted to activate the software at this point. If you are, please complete the activation.)

    If security software is not the cause of the issue, then next you should check the “hosts” file on your computer. This file is used to help route network traffic from your computer; however, it may contain one or more erroneous entries that are causing this issue.

    To do so:

    1.                   Ensure you are logged into an administrator account.

    2.                   Click Start > All Programs > Accessories.

    3.                   Right-click on Notepad and choose Run As Administrator. If prompted to “allow” or “continue” or enter a password, choose the appropriate option to start Notepad with administrative rights.

    4.                   In Notepad, choose File > Open, and navigate to the following location:

    C:\Windows\System32\drivers\etc

    5.                   Open the file called hosts.

    6.                   Look for any entries in this hosts file that mention Adobe.

    If you find any, delete that entire line from the file.

    (You will almost always only see entries for “localhost” in the hosts file, but rarely should anything else be added to this file.)

    7.                   When you have removed all mention of Adobe from this file, save and close the file.

    8.                   Quit Notepad.

    9.                   Restart your computer.

    After restarting the computer, open your CS5.5 applications and try to use Kuler.

    Note that, because activation has been blocked up to this point, you may need to select Help > Deactivate, restart the application, and then activate the software when prompted.  You may instead be prompted to activate the software when you next open it, in which case simply follow the on-screen instructions to activate.

     

    Richard Allen Crook

    www.crookedpathfilms.com

    Join our FACEBOOK page!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points