Skip navigation
oketo
Currently Being Moderated

Why do I keep getting error message Active x control to Flash Player could not be registered.

Jul 18, 2010 12:02 AM

I made the mistake, like many of you did, and clicked yes to install the updated Flash Player.  I have spent all weekend so far trying to get it installed.  I only noticed that I even needed this when I couldn't play bejeweled on Facebook.  I have read all the troubleshooting tips on how to install.  I have updated my java to java 6, and I think I have sucessfully installed the Adobe shockwave player 11.5.7.609.  But everytime try to install the Flash player I keep getting the error message that  the active x control to flash player could not be registered.  This is a home computer and registered to me, and I am the administrator, who else would it be?
  When I go to start-run-c:\\windows\system32\macromed\flash -  I can see that I have the following installed:  Adobe Flash player Installer/uninstaller 10.1,  Flash10h.ocx, active x control installed,  Flashutil10h_ActiveX.dll or Adobe Flash Player helper 10.1 the Adobe download manager and 2 text document folders, Flash install text document and install document.  Why do I keep getting the pop up telling me that I still need to install the Flash Player 10 everytime I try to play the game.  And then when I do try to install it I get the same error that it could not be registered?  Will someone please help me with this?  I have tried to install and then uninstalled so many times... I also have set my security to Medium and that really makes me nervous, but I tried to do everything that they were telling me to try.   I have a Dell Pentium 4 processor, Windows XP professional SP3,  windows 32, and use IE 7.  I'm not really afraid to try different ways to try to fix, but I don't know what else to do!!  I don't like to mess with the registry files unless someone tells me how.  PLEASE HELP!!

I forgot to mention that I do use Norton System Works 2006 with Norton Antivirus.

OKETO

 

Message was edited by: oketo

 
Replies
  • Currently Being Moderated
    Jul 18, 2010 1:11 AM   in reply to oketo

    If you are sure that your user has Administrator rights, then the next thing I would try is

     

    If that still gives you the error, you may need to go through this procedure to fix the registry permissions

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 18, 2010 7:33 PM   in reply to oketo

    Ok, you have now confirmed that you are an Administrator user.  But apart from that, you have started to muddle many unrelated things together, and that will not get you anywhere.

     

    What I do not see in your long post is if you have tried my two suggestions?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2010 6:33 PM   in reply to oketo

    This is what I asked you to try

    pwillener wrote:

     

     

    And this is what you say you did

    oketo wrote:

     

    I closed all the Norton functions, shut off my firewall, uninstalled the flash player, and rebooted.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points