Skip navigation
RipMojFroggie7
Currently Being Moderated

Dreamweaver CS5 Spry Assets folder still a problem!

Jul 29, 2010 11:51 AM

Ok - I think I've read all the threads and answers to the problem with DW 5 not recognizing the path of the spry assets folder (WARNING: The Spry assets folder is not inside the site. Please select a valid folder in your local site root"). I'm still having a problem with this and can't define a new site! I've named my HD, placed the site in the applications folder and selected it to be sure the path is correct. Still no luck. Is there something ELSE going on here that I've missed. Thanks!

 
Replies
  • Currently Being Moderated
    Aug 3, 2010 5:20 AM   in reply to RipMojFroggie7
    1. Try burning your site into a cd or create an .iso image of your site and mount it with a mounting software etc(for xp Daemon Lite...)
    2. Than add the site from the cd
    3. If there is no error message then renaming your hard drive should definitely do the trick
    4. But If there was an error message, then I DON'T KNOW, perhaps DW cannot seem to read the directory well or something....
    5. Try changing the drive letter like 'G:' TO TEST ONLY then revert it back!
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2010 5:28 AM   in reply to RipMojFroggie7

    Hi,

     

    please show us your directory tree (screenshot).

     

    Hans-G.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2010 4:53 AM   in reply to RipMojFroggie7

    Hi,

     

    I take this stock: your directory "aworkingdogsite" is the working directory. There are your "index.html" and the "SpryAssets. So it seems these two are in the correct level and I now only can imagine that DW isn't able to find it's files because of the frequent shifting.

     

    I therefore propose:

     

    1st index.html: control of pathways about your "spryMenuBar" messages or

    2nd index.html: Retype your Spry menus.
    3rd Download and install the latest prerelease 1.6.1 of Spry framework now spry_p1-6-1_022508.zip.
    4th If all this still doesn't help please send me/us a link to your broken page in question.

     

    Here is the link to download prerelease 1.6.1 of Spry framework (and spry Updater):

    http://labs.adobe.com/technologies/spry/
    Update: The Spry prerelease download was updated on 02/25/2008
    to support the shipping version of Adobe AIR.
    Please download the new version.

     

     

    Hans-G.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2010 2:05 AM   in reply to RipMojFroggie7

    Hi,

     

     

    only one thing at the moment: as much but when I looked at the link for the updater it only seemed to be for CS4. I am working with CS5 and am still using the "Spry menu items with great advantage.Hans-G.

     

    P.S.

    "broken page" means the website you don't "get to work".

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 11, 2010 7:00 AM   in reply to RipMojFroggie7

    Hi,

     

    thanks too and replace your m. pleaseHans-G.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2010 1:08 AM   in reply to RipMojFroggie7

    Hi RipMojFroggie7, I wonder if you resolved your problem with spry assets because I have the same problem with DW cs5. Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2010 5:30 PM   in reply to RipMojFroggie7

    Adobe, (and to the user who posted this topic, and solved it- I feel your frustrations as this is my 8th day of confusion with this spryassets problem)

     

    Please fix this issue on the Mac side for CS5. The default Apple hard drive name is " Macintosh HD". This is kind of ridiculous that I couldn't start working until I deleted the space before the name of the hard disk.

     

    Outrageously annoying.

     

    Thank you,

    gorkha

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2010 7:17 PM   in reply to Dan Stewart

    I also encountered this problem with my newly installed Dreamweaver CS5! Thank God for this thread! I was thisclose to uninstalling it and reinstalling my DW CS4 instead because it didn't give me such a hard time!

     

    It turns out my Macintosh HD didn't have a name, it was just blank. I was really trying to figure out why it cannot read the site where I placed my SpryAssets Folder. After I named my HD, it worked.  I almost jumped out of my seat because I have been trying to figure this out for 2 days.  Thanks to all who replied to this thread! You all made my day!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 5, 2011 5:10 PM   in reply to t3na

    Hi guys!

     

    You have no idea how happy I'm now after hours trying to figured out what was going on ...

    My "Manchintosh HD" had an space before the "M".... it didn't happen with DW CS4 ...  why it is not resolved from Abobe for this version?

     

    Thank you guys ... I'm totally released... now I'll start to enjoy my new DW CS5....

    See you!!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2011 2:03 PM   in reply to t3na

    Hi, I have just switched from windows to mac and have the same problem with cs5.5 and the Spry folder, I have no name for the drive either, never having to do this in windows it never occurred to me that you had to name your drive when you get a mac, Did naming the drive cause any problems for any other applications or links to files or folders?

    Any help would be most welcome

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2011 12:29 PM   in reply to RipMojFroggie7

    just wasted 2 hours on this problem and realized it was of course my fault. re-check the name of your hard drive and make sure there are no spaces before the name. i am a mac os10.6.6 user and my hard drive had one tiny space before it's name which wasted two hours of my time trying to figure out why i kept getting this spry assets not being included in the site error message. once i deleted the space it fixed the problem.

     

    drotardesign.com

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2011 4:26 AM   in reply to thetrevone

    Hi thetrevone! Renaming my MAC hard drive didn't really cause me any problems with any other files, folders or applications afterwards.  I just figured to erase the name if it ever did, however there was no need for me to do that since everything just went on as normal after puting a name on my MAC hard drive. Hope this helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2011 4:46 AM   in reply to t3na

    Thanks t3na,

     

    I have now named the hard drive and DW5.5 is happy with the folder locations. No problems elsewhere (as yet).

    I still have no idea why my drive had no name.

    Best regards

    Doug

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2011 11:26 AM   in reply to RipMojFroggie7

    omg! I've been struggling with this for years and it's FINALLY fixed!!! I also had a small space before the M on 'Macintosh HD'. Thank you soooo much!!!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points