Skip navigation
Currently Being Moderated

Firefox not recognizing flash player 10.1.82.76 update

Aug 17, 2010 10:20 AM

Hi, I have a problem installing the latest flash player update on my firefox browser. I got the the installer page (http://get.adobe.com/flashplayer/) and I install everything and follow all of the instructions, and flash player installs successfully, but it says it installed version 10.1.53.64. I've tried uninstalling the previous version with the instructions on this page (http://kb2.adobe.com/cps/141/tn_14157.html) several times, but it still shows the flash player version on the site, which means it wasn't uninstalled. I've also tried using the stand alone installer after disabling the adobe getplus plugin in firefox, but it still shows flash player version 10.1.53.64 as my current version in firefox plugins. However, I installed the flash player 10.1.82.76 update on to Internet Explorer 8 without any problems, it's just Firefox that I'm having trouble with. Thanks for the Help.

 

Operating System: Windows 7 32 Bit

Browser: Firefox 3.6.8 32 Bit

Flash Player Version: 10.1.53.64

 
Replies
  • Currently Being Moderated
    Aug 17, 2010 7:18 PM   in reply to mvflash

    Can you post the contents of the FlashInstall.log file in C:\Windows\system32\Macromed\Flash?  Also, what is the date of the NPSWF32.dll file in there?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2010 7:49 PM   in reply to mvflash

    Looks perfectly fine to me, and the date of the DLL indicates that it was installed yesterday.

     

    If you right-click on NPSWF32.dll and select Properties, what is the version number displayed?

     

    Also what version do you see on this page http://kb2.adobe.com/cps/155/tn_15507.html (using Firefox)?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2010 8:38 PM   in reply to mvflash

    That is not something I have seen before.  Can you check in \Program Files\Mozilla Firefox\plugins if there is another copy of NPSWF32.dll in there?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2010 9:05 PM   in reply to mvflash

    Then I have no explanation for this phenomenon...

     

    Have you restarted Windows after installing 10.1.82.76?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2010 9:35 PM   in reply to mvflash

    ok..having issues too...I DO have adobe flash player 10 ActiveX   10.1.53.64 as well as adobe flash player plug in

    10.1.82.76

    some of my programs using flash player seem to bog down. I use firefox browser. and use WIndows 7 64-bit system

    help!!!!   I need to complete some uploading of photos to my online account and can not use the program with flash player not working.being recognized?

    also...my Secuna program states that it is vulverable for hackers if this new update plug is not working.

    Help!!!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2010 10:33 PM   in reply to mvflash

    Sorry, I have no more ideas.  My Firefox displays the correct version.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2010 10:33 PM   in reply to goadk123

    goadk123 wrote:

     

    ok..having issues too...

     

    Please start your own topic, as this is a completely different problem.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points