Skip navigation
Currently Being Moderated

Can't disable hardware acceleration

Aug 23, 2010 2:32 PM

player version: WIN 10,1,82,76

operating system: Windows 7 32 bit

Browser: IE 8, Firefox, Chrome.

Nvidia driver version:186.18(i tried with the latest version as well same problem reverted to this one becouse i used it once before on windows xp and it worked)

I have an Geforce 8500 GT

 

Flash crashes after a few seconds of playback, I wouldn't be writing this if I could turn off hardware acceleration since that worked before... now it doesn't.Everytime i try and uncheck the options in the settings panel it just checks itself back.

I've reinstalled flash player several times same problem.

 
Replies
  • Currently Being Moderated
    Aug 23, 2010 7:28 PM   in reply to Xellos123

    Try the following

    • close all browser windows;
    • open Windows Explorer;
    • type %appdata%\Adobe in the address bar;
    • delete the 'Flash Player' folder in there;
    • type %appdata%\Macromedia in the address bar;
    • delete the 'Flash Player' folder in there;
    • close Windows Explorer, then try to disable hardware acceleration again.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 24, 2010 2:30 AM   in reply to Xellos123

    Good!  See also this article regarding missing or corrupted environment variables

    http://support.microsoft.com/kb/886549/

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points