Skip navigation
pvisser78
Currently Being Moderated

After Effects CS5 Crashes At Startup

Sep 25, 2010 8:43 AM

I have been looking all over for the solution to this problem, but nothing I have found has worked so far.

 

  1. I have taken out all of the plugins and tried.
  2. Uninstalled AE CS5 and downloaded a fresh copy
  3. Taken out all fonts

 

Yet I still get an error message which states

"Crash in progress. Last Logged message was: <6552> <AppDirs> <5> Required Dir = C:\Program Files\Adobe\Adobe After Effects CS5\Support Files\Required

 

Does anyone know what the solution might be?

 

Thanks

 
Replies
  • Currently Being Moderated
    Sep 25, 2010 9:14 AM   in reply to pvisser78

    What operating system? What version (exactly) of After Effects? Have you installed the After Effects CS5 (10.0.1) update?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 25, 2010 9:48 AM   in reply to pvisser78

    We need more info on your system. The error referring to the "Required" folder however strongly suggests there is an issue with OpenGL or MediaCore, meaning something is not configured correctly on your system in terms of hardware acceleration with the graphics card. This also would affect certain CoDecs, so removing third-party stuff like CoDec packs is also advisable.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 6, 2010 7:14 PM   in reply to pvisser78

    I was having the same issue.  Make sure to check out your Event Log in Windows.

     

    In my case I had this error:

     

    Faulting application name: AfterFX.exe, version: 10.0.1.19, time stamp: 0x4c785da6
    Faulting module name: vhscrcap.ax, version: 3.0.0.1, time stamp: 0x4bc1b767
    Exception code: 0xc0000005
    Fault offset: 0x000000000002ce7f
    Faulting process id: 0x1abc
    Faulting application start time: 0x01cb65c244529749
    Faulting application path: C:\Program Files\Adobe\Adobe After Effects CS5\Support Files\AfterFX.exe
    Faulting module path: C:\Program Files\SplitMediaLabs\VHScrCap\vhscrcap.ax
    Report Id: 9c773f5a-d1b5-11df-a87b-90e6baa60f35

     

    After uninstalling this capture driver AE loaded just fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2011 4:39 PM   in reply to pvisser78

    My boss found a fix for this problem:

     

    Go to C>Users>(your user name)>Appdata>Roaming>Adobe>After Effects>10.0    and rename thefile  "Adobe After Effects 10.0-x64 Prefs.txt"

    to "Adobe After Effects 10.0-x64 Prefs_old.txt"   Might need to show hidden files for this.

     

    Then open After Effects - it will create a new preferences file, and should open fine.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points