Skip navigation
laurilc
Currently Being Moderated

flash player stopped working

Oct 13, 2010 3:51 PM

My flash player stopped working randomly, i was working on a website and one minute the flash player was working and all of a sudden i tried to download a flsh image to the site and it stopped working. Then when i clicked on pages of the site it prompted me to install flash player.

 

i tried to fix the problem by running the uninstaller and reinstalling the flash player but when i try to reinstall the flash player it says the activex player could dnot be registered.

 

Not sure what to do or how to fix this issue, so any help would be greatly appreciated.

 

My computer is a 32 bit operating system and the computer runs on vista. Also when i go to http://kb2.adobe.com/cps/155/tn_15507.html link no image comes up, so i am assuming my computer isn't running a flash player anymore.

 

thanks

 

lauri

 

 

 

 

 

 
Replies
  • Currently Being Moderated
    Oct 13, 2010 7:33 PM   in reply to laurilc

    Hi, the test page that you would see the animation is http://www.adobe.com/software/flash/about/  This will also display the version of Flash Player that is Installed. The latest is 10.1.85.3.

     

    You will want to go to Tools, Manage add ons and look for Shockwave Flash Object and make sure it is Installed and Enabled. If the new version wasn't Installed you will probably have the previous version.

     

    This Troubleshooting Guide may help. There is a Permission section, so read that over. There are also screen shots that explain some of the errors received.

    http://kb2.adobe.com/cps/191/tn_19166.html 

     

     

    Did you use the Administrator Account to Uninstall and Install?

     

     

    Thanks,

     

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 13, 2010 7:43 PM   in reply to eidnolb

    That's true. Try updating your flash player and I'm confident it will work now. Just relax.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 13, 2010 9:29 PM   in reply to laurilc

    Hi, That Shockwave Flash Object is the ActiveX Control that the error is referring to as not being able to be registered. It is Installed when Flash Player is Installed, not separately.

     

    The Shockwave Player that you Installed is a completely different Adobe program. It has an ActiveX Control also but that is just for that, nothing to do with Flash Player.

     

    You didn't mention what version of IE you are using, so I can't give you more specific directions in finding Shockwave Flash Object. I would think the version you had would still be there though. So let me know your version of IE.

     

    The reason you had Access denied using the SubInACL is the same reason you can't Install the ActiveX Control for Flash Player, you don't have permission.

     

    Even tho Flash Player was working one day and not the next has to do with when Uninstalling the previous version and Installing the new version, the Installer as well as the SubInACL, did not detect the Administrator Account being used. This Account gives the permissions needed to write to the Windows Registry and Install the ActiveX Control. The Administrator Account is the one you first set up when you first obtained your computer. This Account is the "Boss" if you will and can do everything, other accounts cannot.

     

    I would suggest you go back to the Troubleshooting Guide and page down to the Permissions section. Follow the instructions on determining how to tell if you have the Permissions needed to Install Flash Player.

     

    Hope this helps.

     

    eidnolb

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points