Skip navigation
Currently Being Moderated

File/Import and Page Layout not working anymore

Nov 1, 2010 2:26 PM

 

I have a question about old software: FrameMaker 6.0 on a Mac. (While Adobe encouraged me to purchase this in 2001 for the chemistry textbook I am writing, I had invested to much to abandon it when Adobe abandoned the Mac version a few years later.)

 

I have imported dozens of images files into the 750 page book and FrameMaker has accepted both tif and jpg formats. The way I did it was to create an anchored frame in the textbook, click on it, and then File>Import and select the image file and then choose whether I wanted it to be referenced or actually in the text.  All of this worked fine... until a couple of days ago.

 

Problems

1. I no longer get Import as an option under File and

2. FrameMaker no longer recognizes tif and jpg files under "All Readable Documents"  when I do File>Open.  I have to click on Show All Files to see them.

As a result I am unable to import any tif or jpg files into the FrameMaker textbook.

What's curious is that I have 6.0 installed on both a G4 and a PowerBook and this problem has occurred on both at  the same time.

3. And I just discovered that when I do Format/Page Layout the half a dozen or so custom formats that I had are no longer listed.

 

So what has caused this loss of memory for Framemaker that it can no longer do what it has done for me for years.  (I am somewhat sympathetic to it's memory loss myself as a 78 year old user.)

 

The G4 has been unplugged recently but in the past it has been unplugged for a week or so and there were no problems.

 

Fred Tabbutt

 
Replies
  • Currently Being Moderated
    Nov 1, 2010 2:47 PM   in reply to adiabatic

    adiabatic wrote:

     

     

     

    I have a question about old software: FrameMaker 6.0 on a Mac. (While Adobe encouraged me to purchase this in 2001 for the chemistry textbook I am writing, I had invested to much to abandon it when Adobe abandoned the Mac version a few years later.)

     

    I have imported dozens of images files into the 750 page book and FrameMaker has accepted both tif and jpg formats. The way I did it was to create an anchored frame in the textbook, click on it, and then File>Import and select the image file and then choose whether I wanted it to be referenced or actually in the text.  All of this worked fine... until a couple of days ago.

     

    Problems

    1. I no longer get Import as an option under File and

    2. FrameMaker no longer recognizes tif and jpg files under "All Readable Documents"  when I do File>Open.  I have to click on Show All Files to see them.

    As a result I am unable to import any tif or jpg files into the FrameMaker textbook.

    What's curious is that I have 6.0 installed on both a G4 and a PowerBook and this problem has occurred on both at  the same time.

    3. And I just discovered that when I do Format/Page Layout the half a dozen or so custom formats that I had are no longer listed.

     

    So what has caused this loss of memory for Framemaker that it can no longer do what it has done for me for years.  (I am somewhat sympathetic to it's memory loss myself as a 78 year old user.)

     

    The G4 has been unplugged recently but in the past it has been unplugged for a week or so and there were no problems.

     

    Fred Tabbutt

     

    I don't know if read-only files are recognized by FrameMaker to the point where it will dim commands that need to write to the files.

     

    It's always a good idea on Mac to repair permissions with Disk Utility - make sure you have good backups, just in case.

    Have you tried saving a file that can't import as MIF, then opening the MIF version to restore the file, and perhaps lose any corruption in it? This is called the "MIF Wash."

    I think the latest Mac OS that FrameMaker can work with is system 9, or the Classic simulator that runs on the OS X release called Tiger. I'm sure you'd know if you changed operating systems in this period. Classic won't run on Intel Macs.

     

    I have no other clues about what might cause this, except the general thought that something has changed on your systems or in the files you're working with. Does the problem persist in a brand-new file you create on your local drive? If you're working with FM files on a network, have you tried the process with files on your local computer drive? Have you quit FrameMaker and restarted your Macs? Any change? If you have a cloned bootable backup of your stuff from before the problem arose, you might want to try cloning your problematic drive to a new bootable backup, then restoring the known good clone, to see if it works.

     

    HTH

     

    Regards,

     

    Peter

    _______________________

    Peter Gold

    KnowHow ProServices

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points